Announcement

Collapse
No announcement yet.

Philips Hue Bridge unreachable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • shadowshaker
    replied
    The plugin recreated all the devices and sensors, but as I had deleted all the hue devices in Homeseer earlier I had to edit some events and link them to the new device id's, but that only took about half an hour or so. All back up and working.

    Leave a comment:


  • w.vuyk
    replied
    Alan,

    Great to hear! Conversion went well too?
    Wim

    Leave a comment:


  • shadowshaker
    replied
    Hi Wim

    Just installed beta and all seems to be working.

    Thanks for your help

    Alan

    Leave a comment:


  • w.vuyk
    replied
    Shadowshaker,

    With the extra info you posted just now I think it is also the update of Philips. In the other message you only spoke of the plugin page buildup error, what made me think this was only an error regarding that page buidling. The messages you posted just now, are pointing to the bridge being unreacable and all, so yes, I now indeed expect you better use the beta. But please, be safe and have a backup?


    Sorry for the confusion

    Wim

    Leave a comment:


  • rprade
    replied
    I would install the beta. Wim specifically mentioned the Philips update yesterday broke the plug-in and that the beta addresses the issue.

    https://forums.homeseer.com/forum/li...ue-august-2019

    Leave a comment:


  • shadowshaker
    started a topic Philips Hue Bridge unreachable

    Philips Hue Bridge unreachable

    Continuing from 20/8 Philips update broke the plugin?



    I have a Philips Hue bridge (square version) model 324131201801 with 9 attached devices and sensors that has been given untroubled service since I bought it. Last night the lights would not switch on or off via homeseer Jowihue plugin. They work fine with the iOS philips hue app. Also my bridge updated itself yesterday (from iOS app - Philips Hue BSB002 | 1933144020 last updated: 20/08/2019.)

    Noticed this in the log
    Aug-20 15:35:16 JowiHue Warning: IP address 192.168.1.35 reachable, known as ip address for a bridge, but is no longer recognised as bridge....
    Aug-20 15:05:07 JowiHue Warning: IP address 192.168.1.35 reachable, known as ip address for a bridge, but is no longer recognised as bridge....
    Aug-20 14:33:22 JowiHue Warning: + Bridge 'Philips hue' is disconnected - IP 192.168.1.35
    I checked and the bridge and lights configuration page said the bridge was unreachable at the given IP address. I restarted the bridge but nothing changed. Disabled and reenabled the Jowihue plugin, still nothing. I then removed and re-added the bridge via the Bridge and lights tab, and then started a scan for a new bridge and the plugin found the bridge, but no devices. Did a scan new lights and sensors (after removing them from homeseer, but nothing was found). Screenshot of the Bridge maintenance attached.

    Click image for larger version

Name:	Screenshot 2019-08-21 at 12.04.35.png
Views:	151
Size:	68.6 KB
ID:	1322019

    I have enabled Debugging and event action tracing if you need that (can send you the log if required).

    Was going to try your beta version but will wait till you advise.

    Alan
    Attached Files
Working...
X