Announcement

Collapse
No announcement yet.

Plugin Can't Communicate With Lights

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kwatt
    replied
    There is merit to that feeling!

    But all seems well now, thank you.

    K.

    Leave a comment:


  • w.vuyk
    replied
    That is why I hate autoupdates... :-)

    Leave a comment:


  • kwatt
    replied
    Yup, I just noticed it when pointed out, it was set to auto-update.

    Beta installed and it's sorting itself out now, will report back when it's all done.

    Thanks.

    K.

    Leave a comment:


  • w.vuyk
    replied
    Ken,

    Is it possible your Philips bridge got updated today? Check this thread for this?
    One way of checking might be going to the bridge maintenance page - if you cannot reach the bridge there, the beta might be needed....

    Wim

    Leave a comment:


  • kwatt
    started a topic Plugin Can't Communicate With Lights

    Plugin Can't Communicate With Lights

    Hey Wim,

    You'll probably know the cure for this.

    I had to restore my schedule from a backup and the plug broke. Restarted HS, Hue bridge, removed the bridge as the plugin couldn't see it, rescanned, got it back communicating okay.

    Then I get this for most all lights:

    Error: (SetDeviceByUserRequest):Start:SDBUR light or group off stopanimations -----Object reference not set to an instance of an object.

    On startup I get:
    Aug-21 21:08:12 JowiHue ============================================================ ==================================
    Aug-21 21:08:12 JowiHue 0 Animations available for use in this plugin
    Aug-21 21:08:12 JowiHue 1 Local scenes available for use in the JowiHue plugin
    Aug-21 21:08:12 JowiHue 22 Presets available for use in the JowiHue plugin
    Aug-21 21:08:12 JowiHue -------------------------------------Plugin info ---------------------------------------------
    Aug-21 21:08:12 JowiHue Bridge Philips Hue 2.0 is at version of type on a
    Aug-21 21:08:12 JowiHue 10 Groups available on bridge 'Philips Hue 2.0'
    Aug-21 21:08:12 JowiHue 38 lights and/or plugs connected to bridge 'Philips Hue 2.0'
    Aug-21 21:08:12 JowiHue -------------------------------------Bridge info ---------------------------------------------
    Aug-21 21:08:12 JowiHue ============================================================ ==================================
    Aug-21 21:08:12 JowiHue Warning: Device 953 with name Daylight seems to be damaged! Will try to repair
    Aug-21 21:08:12 JowiHue Warning: JowiHue Plugin is not yet in ready state. Command not executed, please resend after initialisation finished
    And I can't work out what the problem is as it looks to me as if it's seeing all the lights but isn't tying them up as it should for some reason.

    Any pointers would be appreciated.

    K.
Working...
X