Announcement

Collapse
No announcement yet.

deCONZ not reachable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • honzup
    replied
    Wim

    I've sent the log file to you. I am running deCONZ version 2.05.66 on Windows 10.

    Thanks

    John

    Leave a comment:


  • w.vuyk
    replied
    John,

    Then something is off here. What version of deCONZ are you running at the moment? Is this running on Windows or RPI?

    Could you send me a detailed trace of the plugin, so I can have a look here?

    Follow these steps for the correct trace:
    1. On the configuration page of the plugin set detailed trace and log to file to on
    2. Start and restart the plugin (this enables me to see the start)
    3. Let the plugin run for at least 20 minutes or until the error occurst
    4. On the configuration page disable detailed trace and log to file options
    5. You will then find the log file in the Logs subdirectory of the HomeSeer installation as JowiHue.log
    Send this file to Jowihue at ziggo dot nl?

    Thanks,

    Wim

    Leave a comment:


  • honzup
    replied
    What should I see as the installed version? I have 2.0.4.5 which was installed from the Beta section of the plugin listing. When I look at the listing it says installed version 2.0.4.5 and available version BETA 2.0.4.5. Are they the same?

    I have tried to reinstall again but still have the same problem.

    Thanks

    John

    Leave a comment:


  • w.vuyk
    replied
    What is the version of the plugin as I do not think you are using the latest beta? The error you see is the Philips bridge that is recognised as deCONZ bridge, one of the symptoms of the update on the Philips Hue bridge. You will need the beta plugin version 2.0.4.5 or higher to solve this issue.

    Let me know if this puts you on track?

    Wim

    Leave a comment:


  • honzup
    started a topic deCONZ not reachable

    deCONZ not reachable

    Hi

    I am operating with both deCONZ and Philips Hue. Had to update to the beta version of the plugin to fix the Philips naming issue. The Hue bridge is now working again but the deCONZ devices/sensors are no longer working through the plugin.

    I am getting this message in the HS log every few seconds:

    "Error: (GetJsonCommand)::Input string '1.06074e+06' is not a valid integer. Path 'sensors.18.state.consumption', line 1, position 13617. "
    and Bridge-Info on the configuration page is showing "de-conz not reachable".

    I can control the deCONZ devices directly from the Phoscon webpage so the ConBee seems to be working ok.

    Any help would be appreciated.

Working...
X