Announcement

Collapse
No announcement yet.

Errors logged for Hue dimmer switches

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    Yuch, others do see this issue also now and then. This bug appears to have hidden under the carpet too just now

    Leave a comment:


  • LivItWell
    replied
    Steps 1 - 3 resolved the issue. Battery devices were created for the dimmers. Thank you!!

    Leave a comment:


  • w.vuyk
    replied
    There should be no need to remove the devices from the Philips Hue bridge, do not do this for now. What you can try is stop the plugin and delete the devices created for the dimmer (take only one at first). Having a detailed log during this process will help us if the creation still throws errors. Follow these steps for the right sequence:
    1. Enable detailed logging and log to file options in the configuration page
    2. Stop the plugin and delete the devices for only one of the dimmers (let me know its name?)
    3. Start the plugin and let it run to create the deleted dimmer device.
    4. Check if the created device includes a battery child device?
    5. Let the plugin run until you see the error messages you mentioned in your message
    6. Disable the detailed logging and log to file options
    7. You will find the log in the <HS install dir>\Logs subdir as JowiHue.log
    Send this file to jowihue at ziggo dot nl?

    Wim


    Leave a comment:


  • LivItWell
    started a topic Errors logged for Hue dimmer switches

    Errors logged for Hue dimmer switches

    The following 2 error messages are logged in HS3 every 5 minutes for all of my Philips Hue Dimmer switches:
    • JowiHue - Trying to create battery device for 'my dimmer switch name' failed. Device reference = XXX
    • JowiHue - Error: (CreateDeviceBattery)::Index was outside the bounds of the array.

    Can I get some recommendations to resolve the errors?

    I've went to each of the dimmer devices in HS3 and under the JowiHue tab selected to rebuild device values. That didn't have any affect on resolving the issue.

    The dimmer switches are imported by JowiHue as sensors. Is there a sensor re-scan or remove/re-add option that can be tried first via the HS3 plug-in without removing the dimmers from the Philips bridge?

    Running:
    • HS3 Pro Edition 3.0.0.548 (Windows)
    • JowiHue 2.1.1.3
Working...
X