Announcement

Collapse
No announcement yet.

Combee 2 problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Combee 2 problems

    Plugin version: 4.0.4.2 HS Version: V4.1.13.0

    I'm trying to install a Combee 2 on HS4/Windows 10 but I have a few problems:

    1) "Warning: Bridge Phoscon-GW Not reachable on 192.1xx.x.112 Is bridge powered on Or IP/Port address has changed?" in the log file during the plugin startup. Port 80 & 443 were closed so I've added a rule to open them for internal traffic.
    2) "Warning: Bridge Phoscon-GW Not reachable." when hitting the "Scan for sensors" button on the "Update Bridge Contents" page, the message "error Unable to connect to the remote server + undefined" briefly appears on the screen.
    3) I want to migrate compatible hardware to the Conbee 2 from a Hue V3 bridge but I can't find the "Touchlink" button anywhere.

    Can anyone help? Thanks in advance.

    #2
    Did you install Homeseer and the plugin on the same machine? At the first start of the plugin a popup will appear on the windows machine asking you to allow the plugin access to the network. Did you allow this ir was it missed? In tha last case, you need to open the firewall settings and manually add the plugin to the allowed programs for accessing the network.

    The touchlink button in deCONZ is to be found when you open the webapp link (in the right top of the deCONZ window you will find a button bringing you there). But is you have a Hue dimmer switch this switch can make live a lot easier for resetting lights (hold dimmer near the bulb, press both on and off button for 10 seconds until the light blinks).

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


      #3
      Originally posted by w.vuyk View Post
      Did you install Homeseer and the plugin on the same machine? At the first start of the plugin a popup will appear on the windows machine asking you to allow the plugin access to the network. Did you allow this ir was it missed? In tha last case, you need to open the firewall settings and manually add the plugin to the allowed programs for accessing the network.

      The touchlink button in deCONZ is to be found when you open the webapp link (in the right top of the deCONZ window you will find a button bringing you there). But is you have a Hue dimmer switch this switch can make live a lot easier for resetting lights (hold dimmer near the bulb, press both on and off button for 10 seconds until the light blinks).

      Wim
      Thanks Wim, we now have the Conbee bridge working by changing the firewall settings as you suggested.

      So, the situation now is that we have several Hue bulbs on the Hue bridge and we want to move these to the Conbee bridge (without breaking their links to their HS4 devices) We have a Hue dimmer switch but we don't know how to move a bulb from the Hue bridge to the Conbee bridge.
      Please can you direct me to some instructions on how to do this with the HS4 plugin?

      Comment


        #4
        I have to say I did not test this yet after converting the plugin from HS3 to HS4 here.

        I would expect it still work, by resetting the bulb with the Hue dimmer. Then scan for devices on the bridge maintenance page of the plugin, selecting the deCONZ gateway on this page. Then the deCONZ bridge should find the light, the plugin finds the bulb already present and should update its internal info.

        Wim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


          #5
          Originally posted by w.vuyk View Post
          I have to say I did not test this yet after converting the plugin from HS3 to HS4 here.

          I would expect it still work, by resetting the bulb with the Hue dimmer. Then scan for devices on the bridge maintenance page of the plugin, selecting the deCONZ gateway on this page. Then the deCONZ bridge should find the light, the plugin finds the bulb already present and should update its internal info.

          Wim
          Thanks again for your reply.

          We attempted to move a supported device (Philips Hue White E27) as follows:
          1. Started deCONZ.exe
          2. Selected the WebApp button
          3. Logged in
          4. Selected the “Settings” page
          5. Pressed a Philips dimmer On/Off for 10 seconds/the bulb flashed & is within 10cm of the ConBee2
          6. Under Touchlink pressed the “Scan for devices” button, the scanning bar appears & runs through with no error messages.
          7. The notification bar says no lights were found.
          8. If I attempt to rescan Touchlink says “busy try again in a few seconds”.
          9. Then it says “OK, Touchlink ready”.
          10. However when trying again it says “busy try again in a few seconds”.
          11. The only way to enable another scan is to close the web page & restart the deCONZ.exe, but no further scans have been successful.

          I don’t know what else to try. Your advice will be very gratefully received.

          I have to say that I’m rather confused because the HS3 documentation for the JowiHue plugin (http://www.vuyk.info/hs/jowihue/configuration ) includes a screen shot including a button for “TouchLink (Forced include light)” but I cannot see an equivalent button in the HS4 plugin. I believe this is what is needed to move a light from one bridge to another eg from a Hue Bridge to a Conbee2. Please can you shed any light on this?

          Comment


            #6
            Jez,

            I think you are missing some facts at this point. Touchlink is a method to reset the bulb when needed with holding the bulb near (touch) the gateway. You are already doing this with the dimmer (you almost touch the bulb when resetting the bulb, right? ). So you do not need to use the webapp. The webapp will only work when you have the Conbee near the device you want to reset (again "Touch"link)

            Once you have reset the bulb with the Hue dimmer, go to the Bridge maintenance page of the plugin and press scan for devices using the gateway you want to use. This will add the light and if needed correct the administation.
            You can find the HS4 plugin's documentation in the \docs directory of your Homeseer installation.

            The HS3 and HS4 plugins do have a lot of differences so you better check the documentation belonging to the plugin.

            Wim

            -- Wim

            Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
            650 devices ---- 336 events ----- 40 scripts

            Comment


              #7
              Originally posted by w.vuyk View Post
              Jez,

              I think you are missing some facts at this point. Touchlink is a method to reset the bulb when needed with holding the bulb near (touch) the gateway. You are already doing this with the dimmer (you almost touch the bulb when resetting the bulb, right? ). So you do not need to use the webapp. The webapp will only work when you have the Conbee near the device you want to reset (again "Touch"link)

              Once you have reset the bulb with the Hue dimmer, go to the Bridge maintenance page of the plugin and press scan for devices using the gateway you want to use. This will add the light and if needed correct the administation.
              You can find the HS4 plugin's documentation in the \docs directory of your Homeseer installation.

              The HS3 and HS4 plugins do have a lot of differences so you better check the documentation belonging to the plugin.

              Wim
              Hi Wim

              Thanks for the advice and for directing me to the HS4 plugin documentation.

              So, I have followed your instruction and have reset a Hue bulb with the Hue dimmer. Once the bulb is reset the device in Homeseer is 'unreachable' so I'm pretty sure this is working. Then I go to the maintenance page for the Phoscon-GW bridge and 'Scan for devices'. No errors are reported in the HS log, just the start and finish of the scan but no lights are found on the 'Light Info' tab.

              To get the bulb back to the Hue bridge I use 'Scan for devices' on the mainteance page for the Philips Hue bridge.

              I've attached the log in case it helps.

              Thanks again for your help.
              Attached Files

              Comment


                #8
                Jez,

                If the scan into the Hue bridge then I have no clue why it would not work for the deCONZ bridge. Did you check the deCONZ window while the scan was active? Did a new device appear and was the device holding a blinking dot? If it does not appear, is the distance between the light and the ConBee or another router not to far away? Or could there be a source of interference like a WIFI signal, or Z-wave sender nearby?

                Wim
                -- Wim

                Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                650 devices ---- 336 events ----- 40 scripts

                Comment

                Working...
                X