Announcement

Collapse
No announcement yet.

Having trouble getting Homeseer to recognize the status of the Hue bulbs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having trouble getting Homeseer to recognize the status of the Hue bulbs

    I am trying to create and event where if the Hue lights in a room are on, then the switch that controls them will be set to 'on' as well....to keep everything in sync.... that way if I turn the hue lights on with my phone, homeseer can detect the light being on, and then change the status of the controlling switch to on also...

    But when I create the event its not working....the event I created is....

    IF any HUE light in group Dining Room Lights is on
    THEN set Dining Room Lighting Switch to On

  • #2
    tmobileguy,

    I just checked a similar event and it works for me here. I am using the same condtion to check if lights are off when they should be.
    Are you using the same version as me? 1.0.6.2?
    Is the group using special lights, other then Hue bulbs, like lux, or other brands?

    Attached is the event I tested, which works in my installation

    Wim
    Attached Files
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      i am using version 1.0.6.2 ....
      I am during the trial period right now...would that effect anything?
      Also the plugin is showing as loaded remotely instead of the normal downloaded type where I can turn it off and on...

      Comment


      • #4
        the plugin status is showing disabled though...is that normal?

        Comment


        • #5
          I restarted Homeseer and now the plugin is showing OK and can be turned on and off....but that event is still not working....I set the same event on multiple lights through the house but none of them will adjust the switch to match the status of the Hue light....

          They are all PHILIPS HUE BR30 lights btw....

          Comment


          • #6
            I took away a couple of the extra parameters (light color settings) and deleted my events and the associated groups and set up another group and set up the event again the exact same way and now I am getting the switches to sync with the lights.....

            Comment


            • #7
              What are the parameters you mentioned? You deleted the devices? Those should reapear again, otherwise you will not be able to set colors through the webinterface. Let me know if they come back?

              I will walk through an initiial install here, maybe something is wrong with that.
              Glad it is working now so far.

              Wim
              -- Wim

              Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
              650 devices ---- 336 events ----- 40 scripts

              Comment

              Working...
              X