Announcement

Collapse
No announcement yet.

Hue Wireless Dimmer Switch does this work?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I had the same issue with my Hue dimmer switch added using 2.1.0.6 (only root and battery objects). I removed the dimmer from HS, upgraded plugin to 2.1.0.8 and now it shows up correctly with the 3rd object that shows the status.

    Comment


      #32
      w.vuyk I am on 2.1.0.10. The Hue Dimmer Switch comes in (already in phone app) but it only shows Root and Battery in HS3. How do we get the button child to come in. The phone app shows the button pushes. Also in the drop down for Jowihue there is no Dimmer Switch to choose from as in post #10. Thanks

      EDIT: I assume that since I can control a device through an event, because the button choices show up there, that a child button device is not necessary, yes, no?

      Comment


        #33
        Larry,

        Sorry for my late reply. I had to focus on sickness in the family and had no time or energy to be on the forum lately. But will try to work on the backlog in the next few days.

        A child button device should show up. I will have to chack what is goring wrong here. It seems the plugin is acting up for the child devices (also other remotes seem to have issues)
        Will check on this is the next few days.

        Wim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


          #34
          Originally posted by w.vuyk View Post
          Larry,

          Sorry for my late reply. I had to focus on sickness in the family and had no time or energy to be on the forum lately. But will try to work on the backlog in the next few days.

          A child button device should show up. I will have to chack what is goring wrong here. It seems the plugin is acting up for the child devices (also other remotes seem to have issues)
          Will check on this is the next few days.

          Wim
          Any update on this? I have recently installed the plugin and have one Dimmer Switch, but in HS only root device and battery device are present, no button press device. I run latest HS3 version and plugin version 2.1.1.5

          Comment


            #35
            My impression was that this was resolved in 2.1.1.2 already? Will have to recheck on this.
            -- Wim

            Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
            650 devices ---- 336 events ----- 40 scripts

            Comment


              #36
              Originally posted by w.vuyk View Post
              My impression was that this was resolved in 2.1.1.2 already? Will have to recheck on this.
              Thank you. Should I try deleting the devices in HS, will the plugin recreate the devices? I could also try removing the dimmer switch from both HS and Deconz and add it again to see if the issue persists.

              Comment


                #37
                If you delete the HS devices the plugin should recreate the dimmer devices again. I do not think there is a need to remove the device from deCONZ, only HS should be sufficient?

                Wim
                -- Wim

                Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                650 devices ---- 336 events ----- 40 scripts

                Comment


                  #38
                  OK, thanks, will try this later today or tomorrow.

                  Comment


                    #39
                    Originally posted by w.vuyk View Post
                    If you delete the HS devices the plugin should recreate the dimmer devices again. I do not think there is a need to remove the device from deCONZ, only HS should be sufficient?

                    Wim
                    I tried removing the devices, and they were recreated in the same way, the button press device missing.

                    Futhermore, I added a dimmer switch to my other HS3 system (I have HS3 running in two different locations), and the same thing happened there, only the root and the battery device appears in HS for the dimmer switch. Same version of HS3 and the plugin in borth installations.

                    Comment

                    Working...
                    X