Announcement

Collapse
No announcement yet.

Hue Wireless Dimmer Switch does this work?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JxxxIxxx
    replied
    Originally posted by w.vuyk View Post
    If you delete the HS devices the plugin should recreate the dimmer devices again. I do not think there is a need to remove the device from deCONZ, only HS should be sufficient?

    Wim
    I tried removing the devices, and they were recreated in the same way, the button press device missing.

    Futhermore, I added a dimmer switch to my other HS3 system (I have HS3 running in two different locations), and the same thing happened there, only the root and the battery device appears in HS for the dimmer switch. Same version of HS3 and the plugin in borth installations.

    Leave a comment:


  • JxxxIxxx
    replied
    OK, thanks, will try this later today or tomorrow.

    Leave a comment:


  • w.vuyk
    replied
    If you delete the HS devices the plugin should recreate the dimmer devices again. I do not think there is a need to remove the device from deCONZ, only HS should be sufficient?

    Wim

    Leave a comment:


  • JxxxIxxx
    replied
    Originally posted by w.vuyk View Post
    My impression was that this was resolved in 2.1.1.2 already? Will have to recheck on this.
    Thank you. Should I try deleting the devices in HS, will the plugin recreate the devices? I could also try removing the dimmer switch from both HS and Deconz and add it again to see if the issue persists.

    Leave a comment:


  • w.vuyk
    replied
    My impression was that this was resolved in 2.1.1.2 already? Will have to recheck on this.

    Leave a comment:


  • JxxxIxxx
    replied
    Originally posted by w.vuyk View Post
    Larry,

    Sorry for my late reply. I had to focus on sickness in the family and had no time or energy to be on the forum lately. But will try to work on the backlog in the next few days.

    A child button device should show up. I will have to chack what is goring wrong here. It seems the plugin is acting up for the child devices (also other remotes seem to have issues)
    Will check on this is the next few days.

    Wim
    Any update on this? I have recently installed the plugin and have one Dimmer Switch, but in HS only root device and battery device are present, no button press device. I run latest HS3 version and plugin version 2.1.1.5

    Leave a comment:


  • w.vuyk
    replied
    Larry,

    Sorry for my late reply. I had to focus on sickness in the family and had no time or energy to be on the forum lately. But will try to work on the backlog in the next few days.

    A child button device should show up. I will have to chack what is goring wrong here. It seems the plugin is acting up for the child devices (also other remotes seem to have issues)
    Will check on this is the next few days.

    Wim

    Leave a comment:


  • cowinger
    replied
    w.vuyk I am on 2.1.0.10. The Hue Dimmer Switch comes in (already in phone app) but it only shows Root and Battery in HS3. How do we get the button child to come in. The phone app shows the button pushes. Also in the drop down for Jowihue there is no Dimmer Switch to choose from as in post #10. Thanks

    EDIT: I assume that since I can control a device through an event, because the button choices show up there, that a child button device is not necessary, yes, no?

    Leave a comment:


  • yvrtim
    replied
    I had the same issue with my Hue dimmer switch added using 2.1.0.6 (only root and battery objects). I removed the dimmer from HS, upgraded plugin to 2.1.0.8 and now it shows up correctly with the 3rd object that shows the status.

    Leave a comment:


  • w.vuyk
    replied
    Use the manage devices pages from HS3 as the plugin should be nactive, which does remove access to the plugin pages.
    You can update through the manage plugins pages, no lost data when yuou perform the upgrade through that page. 2.1.06 does have some issues, making it important to upgrade, before restarting the plugin after removing the devices.

    Wim

    Leave a comment:


  • Stig
    replied
    We use Philps Hue bridge as the only communication channel to the outer world. We like your plugin very much indeed! It works great on everything we try, except on the switch.

    We are using plugin version 2.1.0.6. How can we update the plugin without loosing presets, scenes and animations?

    To delete all dimmer switch devices, do we use the Delete found under Configure tab for each device from the manage devices page, or one of the removal options in the plugin Bridge maintenance page?

    Stig

    Leave a comment:


  • w.vuyk
    replied
    Stig
    Something extra I noticed reviewing the bridge info you posted is that
    {
    "state": {
    "lastupdated": "none"
    },

    The dimmer switch never send an update yet. Are you using a Philps Hue bridge or a deCONZ gateway?
    It could be wise to rescan the device on the gateway, by resetting the device and performing a scan on the bridge, this way completing the information the bridge is getting from the switch.

    Wim

    Leave a comment:


  • w.vuyk
    replied
    The device you are looking at is not correct, it needs a third device. What was the plugin version you were using when this dimmer devices was created?
    I have just checked here with my Hue dimmer switch and it was created fine.

    Could you try the following:

    1. stop the plugin - make sure you are using the latest version (2.1.0.8)
    2. delete all dimmer switch devices
    3. start the plugin and let it create the devices.

    Let me know if the devices are created correct now?

    Click image for larger version

Name:	2019-12-10 20_20_28-Huis van Wim en Joy.png
Views:	104
Size:	64.5 KB
ID:	1345790

    Wim

    Leave a comment:


  • Stig
    replied
    The values are visible on the Status Graphics page for the root device and when writing an event. There are, however, no controls showing on the manage devices page (such as “On” or “Off”). A screenshot of the latter is enclosed, showing only 2 devices: Root and Battery for the switch. Here the manage devices page is not filtering out anything (shows all).
    Here are the specs as found under JowiHue tab for the root device:
    ZLLSwitch
    **************************** Object info *****************************
    {
    "state": {
    "lastupdated": "none"
    },
    "config": {
    "on": true,
    "battery": 100,
    "pending": [],
    "reachable": true
    },
    "name": "Hue dimmer switch 1",
    "type": "ZLLSwitch",
    "modelid": "RWL021",
    "manufacturername": "Philips",
    "swversion": "5.45.1.17846",
    "uniqueid": "00:17:88:01:06:ea:87:85-02-fc00"
    }
    ************************* End Object info ***************************

    Our problem is that the switch doesn’t work most of the time. Then suddenly after a delay, it comes. We want to use it triggering some events, so we don’t necessarily need controls on the manage devices page. But as the HS3 log told that the device is not properly configured, we suspect something is missing.

    Click image for larger version

Name:	Screenshot_2019-12-10 HomeSeer Web Control.png
Views:	175
Size:	25.7 KB
ID:	1345783

    Leave a comment:


  • w.vuyk
    replied
    The menu entry for the dimmerswitch has been gone for a long time. This is a rather old thread
    You can now create the events based on the value of the dimmerswitch devices. Which, for some reason is not created/visibale for you? Can you confirm the manage devices page is not filtering out the dimmer device (button on top right of the page -show all)?

    Every Philips Hue bridge has a sensor for daylight. It is not exposed to Homeseer as HS is already aware of sunset/sunrise information.

    Leave a comment:

Working...
X