Announcement

Collapse
No announcement yet.

QS Plug-In Question

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • QS Plug-In Question

    Post your questions here.

  • #2
    Has anybody adopted QS in a Homeseer system? It looks like the Hi-Lume 1% LED driver is controlled via QS. Unless I am mistaken, this is the correct way to get digital dimming implemented in the driver, no mucking about with the line voltage. One just has to install remote power supply LED fixtures.

    Is this the way to get proper LED dimming with a digital remote LED driver integrated to Homeseer?

    Comment


    • #3
      For your questions you should search on google like Lutron hi-lume RA2, this is the result

      http://www.lutron.com/TechnicalDocum...%20_RA%202.pdf

      Ra2 is compatible with the hi-Lume, are you sure you need the QS? This is the high end, more complexes and more expensive.

      Comment


      • #4
        Originally posted by DonMor View Post
        For your questions you should search on google like Lutron hi-lume RA2, this is the result

        http://www.lutron.com/TechnicalDocum...%20_RA%202.pdf

        Ra2 is compatible with the hi-Lume, are you sure you need the QS? This is the high end, more complexes and more expensive.
        Not sure why you thought I hadn't been searching, but thanks for the response and link. And thanks for your efforts on the plug-ins, I'll be using them soon I hope.

        Comment


        • #5
          Fantastic plug-in first of all. Secondly, I see version 3.0.0.94 in the updater, I'm running 3.0.0.92 now. I disable the plug-in, click the checkmark, install the update (and am told it was updated successfully), but it still shows 3.0.0.92 and that 3.0.0.94 is available for update. Any ideas on how to force the update?

          Comment


          • #6
            In the config, do you see the user and password for telnet?

            Comment


            • #7
              Yes, I do. So seems like it upgraded, but still shows the old version in the updater? If so, I'm ok with that.

              Comment


              • #8
                Oh, one other question, when I am doing a discovery to create new devices I sometime get this error, is it anything to be concerned about?

                "Posting back to plugin web page LutronQSConfig: Object reference not set to an instance of an object.-> at System.Runtime.Remoting.Messaging.LogicalCallContext.Propaga teIncomingHeadersToCallContext(IMessage msg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.PostBackProc(String page, String data, String user, Int32 userRights) at Scheduler.proxyPage.postBackProc(StateObject& state, String Data)"

                Not sure if it is related, but I am always missing at least a few devices (maybe more, I have a lot of devices), after a scan.

                Also see this error at the beginning of the scan:

                Displaying remotely connected interfaces: Object reference not set to an instance of an object.

                Comment


                • #9
                  Originally posted by gbdesai View Post
                  Oh, one other question, when I am doing a discovery to create new devices I sometime get this error, is it anything to be concerned about?

                  Not sure if it is related, but I am always missing at least a few devices (maybe more, I have a lot of devices), after a scan.

                  Also see this error at the beginning of the scan:

                  Displaying remotely connected interfaces: Object reference not set to an instance of an object.
                  Same here. Would love to know if this is a problem or just a warning of some sort.

                  Comment


                  • #10
                    I'll pm you so you can send me the xml to test

                    Comment


                    • #11
                      Which QS interface does this speak with? Will it connect with the QSE-CI-NWK-E?

                      Comment


                      • #12
                        Yes those two should work from what I read in the documentation:

                        QS Network Interface QSE-CI-NWK-E
                        HomeWorks QS Processor HQP6-2-120

                        Comment


                        • #13
                          I know the Ra2 repeaters are programmed with the Essentials/Inclusive software, how is the QSE-CI-NWK-E programmed with standalone sensors? Like the LRF2-DCRB-WH daylight sensors?

                          I thought I had some documentation on how to do this but can't seem to find it now. And my google searching isn't turning up results (but I'd welcome pointers!) I was under the impression that the NWK was the the right 'hub' to do this.

                          My goal is adding some of the daylight sensors in key places around the house and use their values to for HS3 events. Like opening/closing shades or raising/lowering lights depending on sun/cloud conditions.

                          Comment


                          • #14
                            QS use an other software that I never use, hope other's can answer your question.

                            Comment


                            • #15
                              I don't know if they require using Lutron Designer or not. I seem to recall they could be programmed manually, and I'd be fine with that.

                              Comment

                              Working...
                              X