No announcement yet.

Device status not updating when switch is used manually.

  • Filter
  • Time
  • Show
Clear All
new posts

    Device status not updating when switch is used manually.

    Hi guys,

    I guess my setup is missing something. Just found out after 3 weeks of using RR2 with Homeseer that I can control all lights from HS flawlessly. I can see on, off, dimmed status etc. But when I use switch manually device status will not update in HS. Am I missing some setting?

    I tried to reset main repeater and hub with no change. That makes me think that I messed up something in my setup somewhere.

    What did I miss? Is there a step that allows feedback to HS when switch is used manually? I did not have this problem when I was using RA2 Select plugin.

    Thanks, Charles

    is your monitoring are enable in the Telnet?

    See the page 12 on the integration documents:


      Thank you DonMor . Very helpful. I had no idea about this Lutron integration protocol document. I will have some reading to do. I left everything default pretty much so if changes are needed that is probably the problem.


        Normally if you start from scratch it should work, start a telnet session on your pc and see if you receive the ~output


          So it turns out that my main repeater came with default username/password as lutron/lutron. That is what I was using in the plug-in as well.

          lutron/integration would not work with telnet.

          lutron/lutron account works great for controlling lights but does not work when trying to query the system for anything, so ?OUTPUT commands don't work or anything else for that matter. I have added lutron/integration user, changed login in your plug-in and everything works now.

          Thank you.