Announcement

Collapse
No announcement yet.

New feature request

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New feature request

    Please post your request for new feature or amelioration here.

    #2
    Compatible with seeTemp wall control?

    Hi

    Does it work with the seeTemp control?

    http://www.lutron.com/en-US/Products.../Overview.aspx

    Best Regards
    Mikkel GP

    Comment


      #3
      Originally posted by zzapper77 View Post
      Hi

      Does it work with the seeTemp control?

      http://www.lutron.com/en-US/Products.../Overview.aspx

      Best Regards
      Mikkel GP
      Mikkel

      It is easy for me to add it but will need your help, I don't have that in my house

      Comment


        #4
        I would have my thermostat in about a week, will update you when I integrate this fonction

        Please post everything that can improve this plugin.

        Comment


          #5
          seetemp should be integrate, I don't have one so please reply is you have one with a positive or negative description

          Comment


            #6
            HS3 Plug-In support for the new Lutron RadioRA 2 Select Main Repeater

            Greetings - I've been a HomeSeer evangelist and Lutron RadioRA 2 fan for years - back when the only Lutron / HomeSeer PI offered was for the 1st Gen RadioRA. Seems it never got updated to support the nextgen RadioRA 2 or Caseta wireless systems... that is until DonMor's fresh work! At CEDIA 2017 in San Diego, Lutron introduced their RadioRA 2 SELECT Main Repeater which comes in at about one half the cost of previous RA2 Main Repeaters and maintains full compatibility with existing RadioRA2 switches and dimmers. And its operation and limited programming only works with iOS and Android Apps - but its extremely easy to deploy and manage.

            I have tested the new Lutron RadioRA 2 Select Main Repeater (RR-SEL-REP2-BL) with DonMor's two Lutron-focused PI's and I am happy to say the Caseta PI seems functional. There may be some quirks plus unknown errors are being logged, but I do have interactive bidirectional communications and control between HS3 and a test bed consisting of one Lutron dimmer (RRD-6ND-WH) and one Lutron Pico wireless control keypad (PJ2-3BRL-GWH-L01).

            In a simple demonstrations, I am able to ask Alexa to "Turn on the Vanity Lights" controlled by the (RRD-6ND-WH). Likewise, a button press of the inexpensive Pico keypad can trigger dissimilar HomeSeer devices and events. Its wonderful! This opens a new door and far exceeds what can be done with Lutron's current iOS and Android Apps for the RadioRA 2 Select DIY programming.

            The HS3 Event Log shows a recurring pair of entries like this:
            Nov-09 02:50:55 LutronCaseta Debug ~ERROR,1
            Nov-09 02:50:55 LutronCaseta Debug ~ERROR,1
            for which I have no clue what to look for as the cause.

            (NOTE: I also tested DonMor's LutronRA 2 PI with the RadioRA 2 Select MR, but I wasn't certain how to configure the PI thus it failed to communicate in the manner the Caseta PI does.)

            If I can assist with field testing to eliminate the event log errors and implement (or correct) other aspects of the Lutron PI's let me know! I do plan to purchase the PI when my eval period expires in a few days.

            Thank you!
            Danne - Dan the LAN MAN

            HS3 Plug-Ins Enabled: Global Cache Pro; Restart; drhsIpPlugIn; UltraLighting3; Insteon; Nest; UltraMon3; Ultra1Wire3; Z-Wave; NetCAM; RFXCOM; EasyTrigger; BLOnkyo; UPBSpud; LutronCaseta; MCSSPRINKLERSP; UltraWeatherWU3.
            Number of Devices: 519
            Number of Events: 308

            Comment


              #7
              Dan, the error log in debug mode is normal, with the telnet I need to send a bad command that return this error to be sure the communication still on, if I don't receive that error I restart the telnet communicating.

              Comment


                #8
                Thanks for the speedy reply. I now understand the error and its purpose. Today I have now unchecked the Debug logging option.

                I am using these settings in the Caseta PI:

                SmartBridgeS1 Enabled: [YES]
                SmartBridgeS1 SSH Enabled: [NO]
                Lutron IP Address (xxx.xxx.xxx.xxx): 192.168.0.21
                Lutron Telnet Port (Default 23): 23
                Lutron SSH Port (Default 22): 22
                Arrive Home Scene Id: 254
                Live Home Away Scene Id: 255
                Hub Model:

                Hub Model: is blank. Also - Not being a Lutron HEAVY, I don't understand your RED instruction "*** For Pro only: ver 94 had an error, if a device doesn't match apps report ID with the HS3 address, erase device and re-create it ***"

                ALSO - Should I be doing more experimenting with your RadioRA 2 PI and its broader settings? Or is the Caseta PI the correct for me using the RadioRA 2 Select MR?

                Danne - Dan the LAN Man

                Comment


                  #9
                  Hub Model: is blank. This won't be back until I finalise the new communication with SSL to replace the SSH

                  Also - Not being a Lutron HEAVY, I don't understand your RED instruction "*** For Pro only: ver 94 had an error, if a device doesn't match apps report ID with the HS3 address, erase device and re-create it ***". This was after an update from a previous version that could corrupt some device, I should now remove that

                  ALSO - Should I be doing more experimenting with your RadioRA 2 PI and its broader settings? Or is the Caseta PI the correct for me using the RadioRA 2 Select MR? I think the caseta is the correct PI for the select, I will send you a pm to make a test to see if the select have an xml in the bridge.

                  Comment


                    #10
                    I realize this thread is old but hopefully still the correct place for feature requests / questions about features (specific to Grafik Eye units):

                    - For Grafik Eye keypads, the Led on indicators are different than for regular keypads. Just curious if this is intentional.

                    - I noticed that my seetouch keypads have device for led indication of buttons labeled "off" but the "off" buttons for Grafik Eye keypads don't show up. Is this intentional? can it be changed (either by changing the name or other means)?

                    Comment


                      #11
                      As a follow up to the "off" button not being created on the Grafik Eye units, I changed the "off" button to "1 Off" and added a shade column with a button labeled "2 off". The shade column as added to the GE device, but instead of adding a "2 off" button device, it added a "raise" device. On the main button column, it renamed "night" (the 2nd button from the bottom) to "2 off", but it still functions like "night". Something seems odd on the lowermost button on both columns (see attachment - you can see the device and the labels of all the buttons, but the corresponding devices created aren't quite right). Thanks
                      Attached Files

                      Comment


                        #12
                        Small UI request, 8ANS switches (simple on/off, no dimmer) are showing up as "Appliance Module" in the Type column. I also see some VCRX contact open/close set this way. Are supposed to?

                        Other items are showing as "Lamp Module", "LutronRA2 MAIN_REPEATER", "LutronRA2 MOTION", "LutronRA2 TimeClockEvent" and the like.

                        The Type column is just a label, right? So it doesn't really matter what string is in the field, correct?

                        Click image for larger version

Name:	appliance modules.JPG
Views:	169
Size:	36.5 KB
ID:	1278665

                        Comment


                          #13
                          Be sure to not change it, it is use for HSTouch

                          Comment


                            #14
                            Originally posted by DonMor View Post
                            Be sure to not change it, it is use for HSTouch
                            How does HSTouch use this?

                            Also, the 'Foosball Table' device is an H6BRL dimmer, configured as "LED Switched" in the Ra2 software. But it's got a range set up for it in HS3?

                            Comment


                              #15
                              Originally posted by wkearney99 View Post

                              How does HSTouch use this?
                              This is from homeseer 3 years ago:

                              Set the device type string on your HS device to "Lamp Module", that will allow the dimming screen to display. On the Android client, we are also looking at the ControlUse property as we are getting away from using the device type string. However, I see that the Windows client has not been updated yet.

                              Also, the 'Foosball Table' device is an H6BRL dimmer, configured as "LED Switched" in the Ra2 software. But it's got a range set up for it in HS3?
                              Please post a screen shot, I don't understand what you mean



                              Comment

                              Working...
                              X