Announcement

Collapse
No announcement yet.

New feature request

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DonMor
    replied
    Originally posted by socalsharky View Post

    I’m not sure what you mean. I’m trying to find out if you could add an option to the plug in that would allow the light level to be set to its last level. This would be used in an event that turned on the light.
    I did incorporate the Last function in the beta ver. 106.

    Leave a comment:


  • DonMor
    replied
    I’ll work to integrate the last level as soon I’m finishing the multi-instance.

    Leave a comment:


  • socalsharky
    replied
    Originally posted by DonMor View Post
    Please guide me, I never sad this
    I’m not sure what you mean. I’m trying to find out if you could add an option to the plug in that would allow the light level to be set to its last level. This would be used in an event that turned on the light.

    Leave a comment:


  • DonMor
    replied
    Please guide me, I never sad this

    Leave a comment:


  • socalsharky
    replied
    Don—the Radio RA2 Essentials software has the ability to have a light turn on to its last level. Is there a way to have that option in HS3? I know I can accomplish this with a virtual device that remembers the last level, but if it could be native to the plugin, it would save the effort of setting that up on each device. I think Zwave devices also have this native ability. Thanks.

    Leave a comment:


  • DonMor
    replied
    An other way to reset an ID is to go to the property of the device in the LutronRA2 tab and press Reset Graphics.
    Attached Files

    Leave a comment:


  • DonMor
    replied
    Can you try this before you delete set the Id to 68 instead of all and check reset graphics, then import to see if it remove the dim

    Leave a comment:


  • DonMor
    replied
    Yes you can delete it, something I don't understand is your device type string is appliance module, this is correct but should not have the dim,

    Leave a comment:


  • DonMor
    replied
    I'll pm you

    Leave a comment:


  • wkearney99
    replied
    I'm assuming I can 'correct' this by removing the Include Values check and the start/end range. It just seems odd the device got set up this way. I'm assuming it's been that way for a while, I'm just now noticing it.

    Leave a comment:


  • wkearney99
    replied
    Originally posted by DonMor View Post
    Please post a screen shot, I don't understand what you mean
    I did, in post #12, above in this thread.

    Here's a shot of the Status tab.

    Click image for larger version

Name:	hybrid range 1.JPG
Views:	46
Size:	73.4 KB
ID:	1279445

    The device has always been set to LED Switched, so I don't know how HS3 decided to use the slider setup.

    Leave a comment:


  • DonMor
    replied
    Originally posted by wkearney99 View Post

    How does HSTouch use this?
    This is from homeseer 3 years ago:

    Set the device type string on your HS device to "Lamp Module", that will allow the dimming screen to display. On the Android client, we are also looking at the ControlUse property as we are getting away from using the device type string. However, I see that the Windows client has not been updated yet.

    Also, the 'Foosball Table' device is an H6BRL dimmer, configured as "LED Switched" in the Ra2 software. But it's got a range set up for it in HS3?
    Please post a screen shot, I don't understand what you mean



    Leave a comment:


  • wkearney99
    replied
    Originally posted by DonMor View Post
    Be sure to not change it, it is use for HSTouch
    How does HSTouch use this?

    Also, the 'Foosball Table' device is an H6BRL dimmer, configured as "LED Switched" in the Ra2 software. But it's got a range set up for it in HS3?

    Leave a comment:


  • DonMor
    replied
    Be sure to not change it, it is use for HSTouch

    Leave a comment:


  • wkearney99
    replied
    Small UI request, 8ANS switches (simple on/off, no dimmer) are showing up as "Appliance Module" in the Type column. I also see some VCRX contact open/close set this way. Are supposed to?

    Other items are showing as "Lamp Module", "LutronRA2 MAIN_REPEATER", "LutronRA2 MOTION", "LutronRA2 TimeClockEvent" and the like.

    The Type column is just a label, right? So it doesn't really matter what string is in the field, correct?

    Click image for larger version

Name:	appliance modules.JPG
Views:	165
Size:	36.5 KB
ID:	1278665

    Leave a comment:

Working...
X