Announcement

Collapse
No announcement yet.

relay not responsive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Michael McSharry
    replied
    I received email from HST on Monday that the HS4 version of mcsMQTT was approved and the HS3 version of both mcsMQTT and mcsShelly, but no email for HS4 mcsShelly. What I recommend is that you take a look at Updater, Legacy Plugins and see if mcsShelly or mcsMQTT 5.5.1.4 is available for you. It does show up for the standard license. You can install either mcsShelly or mcsMQTT and get the same support for the Shelly devices. Don't run both as that is not necessary. The setting for Topic Discovery can be left or changed in your case.

    Leave a comment:


  • peterbeeh
    replied
    Thanks. There seems to be no 5.5.1.4 for the Pi version on the homeseer site at present.
    FYI I did change the General setting to "discover all MQTT topics" and this appears to have resolved the issue. Although the system seems to connect to the device and change the last activated time every 30 seconds or so - even if there is no change of state. Once the updated version is released, should I try to return to the original settings??

    Leave a comment:


  • Michael McSharry
    replied
    If you not able to update version without using updater then go to MQTT page, General tab. Inbound Management, Topic Discovery row, select radio for Discover all MQTT topics.

    Leave a comment:


  • peterbeeh
    replied
    Thanks. I'm using HS4 on a Homeseer ZeeS2 unit. I have installed v 5.3.0.4 directly from the unit's install page.

    Leave a comment:


  • Michael McSharry
    replied
    I would start by using the current plugin version at http://mcsSprinklers.com/mcsShelly_5_5_1_4.zip. HSPI_MCSSHELLY.exe goes in HS4 folder. MCSMQTT.dll goes in \bin\mcsShelly folder. If you still have problem then enable debug from the General tab. It will produce a .txt debug file at \data\mcsShelly that can be posted for analysis.

    Leave a comment:


  • peterbeeh
    started a topic relay not responsive

    relay not responsive

    Trying to activate a 1pm switch using mcsShelly. The device gets recognised. It loads into HS. The relay on/off works for a few minutes then becomes non responsive. if I shut down the plugin and restart it, the relay is responsive for a few minutes again, then stops.
    Thoughts?
    HS4 on Pi
Working...
X