Announcement

Collapse
No announcement yet.

Problem with plug-in since upgrading to 3.0.0.500

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with plug-in since upgrading to 3.0.0.500

    Hi beerygaz,

    Since upgrading to 3.0.0.500 I do get a persistent problem after restarting Homeseer:

    Mar-09 02:00:22 Modbus Populating register database for gateway [Modbus RTU Gateway 2]
    Mar-09 02:00:22 Modbus Warning A Modbus Plugin device has changed. Reconfiguring.
    Mar-09 02:00:19 Modbus Populating register database for gateway [Modbus RTU Gateway 2]
    Mar-09 02:00:19 Modbus Warning A Modbus Plugin device has changed. Reconfiguring.
    Mar-09 02:00:15 Modbus Populating register database for gateway [Modbus RTU Gateway 2]
    Mar-09 02:00:15 Modbus Warning A Modbus Plugin device has changed. Reconfiguring.
    Mar-09 02:00:12 Modbus Populating register database for gateway [Modbus RTU Gateway 2]
    Mar-09 02:00:12 Modbus Warning A Modbus Plugin device has changed. Reconfiguring.
    Mar-09 02:00:09 Modbus Populating register database for gateway [Modbus RTU Gateway 2]
    Mar-09 02:00:09 Modbus Warning A Modbus Plugin device has changed. Reconfiguring.
    Mar-09 02:00:06 Modbus Populating register database for gateway [Modbus RTU Gateway 2]
    Mar-09 02:00:06 Modbus Warning A Modbus Plugin device has changed. Reconfiguring.
    Mar-09 02:00:03 Modbus Populating register database for gateway [Modbus RTU Gateway 2]
    Mar-09 02:00:03 Modbus Warning A Modbus Plugin device has changed. Reconfiguring.
    When I disable the plug-in and then re-enable again the problem (luckily) goes away.

    Any idea what is happening?

    Jan
Working...
X