Announcement

Collapse
No announcement yet.

Can't find the PLCBus tab

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't find the PLCBus tab

    I've been trying to trial HS for Pi. The base program runs fine and I can access the web interface. I installed the PLCBus plugin and that also seems to be working. At least by using the tools section it reports which PLCBus addresses are in use and which are on. When I try to add a PLCBus device however the instructions don't seem to be valid. There is no PLCBus tab on the page to add a device so I can't link it to the PLCBus plugin. How do I tell HS that a device is PLCBus and what type of device it is ?

    Thanks
    Tim

  • #2
    Hi Tim, I have had the same issue, and fixed it by restarting HS and going directly to adding the device. The tab should appear after a restart.

    Regards

    Comment


    • #3
      Thanks. I'll give that a go. I had tried a restart with no success but will try again. So far as I can tell unless this is fixed properly the PLCBus plugin is of no use at all for the HS pi addition. I haven't tried other flavours of HS as I'm only interested in the Pi version. I'm trying to find a system that will allow me to integrate into one controller z-wave and PLCBus. The other possibility, that I use for PLCBus already, is Domotiga.

      Tim

      Comment

      Working...
      X