Announcement

Collapse
No announcement yet.

HS4 TPLinkSmartHome4

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS4 TPLinkSmartHome4

    This is an Alpha version of the plug in . Please unzip to your HS4 folder.
    The unzip should create the following sub folders
    \Bin\TPLinkSmartHome
    \html\HSPI_TPLinkSmartHome4

    Again, this is an alpha version but it might be useful to some who are having trouble with the HS3 version.

    The HS4 plugin is now available via the updater.
    James

    Running HS 3 on Win10 .

    #2
    Thanks for the work on this -- I wanted to make sure I installed this properly. When I go to the status page it shows:
    TPLinkSmartHome Plugin version 19.10.07.1

    My process was 1) shutdown the plugin, 2) copy the files over the HS3 ones, and 3) restart the plugin.

    I did not shut down HS4, so let me know if I needed to do that. So far everything seems to be the same with this plugin, and I wasn't really having any issues with the HS3 plugin.

    Comment


      #3
      Originally posted by dmcentire View Post
      Thanks for the work on this -- I wanted to make sure I installed this properly. When I go to the status page it shows:
      TPLinkSmartHome Plugin version 19.10.07.1

      My process was 1) shutdown the plugin, 2) copy the files over the HS3 ones, and 3) restart the plugin.

      I did not shut down HS4, so let me know if I needed to do that. So far everything seems to be the same with this plugin, and I wasn't really having any issues with the HS3 plugin.
      Everything should not be the same. The new plugin has a different setup/discover mode and it should say 4 on the name. Also, I did not did not do anything to convert the HS3 plugin devices to the HS4 plugin and because of that your existing devices would not work.

      I am thinking that the HS3 plugin is still running since it looks like everything is the same.

      Although I don't know of any issues yet with the plugin, there is clean up to do. Because of that, I would stick with the HS3 plugin until things have been stabalized. I posted this mostly to help anyone whose plugin is crashing.
      James

      Running HS 3 on Win10 .

      Comment


        #4
        Hi, ok, thanks for the feedback. Obviously for some reason it's still running the old version. I'll just leave things as they are for now since I just started with your plugin (literally got my first TP Link devices on Saturday, 2 days ago).

        Thanks!

        Comment


          #5
          It's missing all the html files

          Comment


            #6
            More than happy to test the HS4 version when ready.

            Comment


              #7
              Missing the HTML Files to add a device

              Comment


                #8
                I will post a new update with the HTML files today/tonight.
                James

                Running HS 3 on Win10 .

                Comment

                Working...
                X