Announcement

Collapse
No announcement yet.

All LIFX Bulbs Show Offline

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • All LIFX Bulbs Show Offline

    My HomeSeer to LIFx bulb interface via UltraLighting3 has worked almost flawlessly over the past few weeks. Today, all my devices show Offline in HomeSeer. The LIFX app shows and controls the bulbs just fine. All HomeSeer status and events are doing nothing, probably due to the offline status. I can't figure out any reason they would all be down. The lights are on the network, as is the server where HomeSeer runs.

    Any help?

    David

  • #2
    I found out a new network card was installed in the router. Same IP, same cable to the router. The Mac address would have changed. Would any of this cause an issue, and how do I fix it?

    David

    Comment


    • #3
      I fixed the problem! I put the server IP into the plugin binding field, restarted the plugin (yes, I'd tried that a few times already, along with restarting HS3), and the lights are now all online.

      David

      Comment


      • #4
        I'm having this same issue and have tried the above with no success.
        Restarted and re-installed the plugin but does not see all mini lights after previously working flawlessly for months.
        Help!
        <table><tbody><tr><td style="width: 20%">Name:</td> <td style="text-align: right">UltraLighting3</td> </tr> <tr> <td style="width: 20%">Status:</td> <td style="text-align: right">OK</td> </tr> <tr> <td style="width: 20%">Version:</td> <td style="text-align: right">3.0.6601.28887</td></tr></tbody></table>

        Comment


        • #5
          I've got the same issue, please help!

          Comment


          • #6
            The feature I recently added to query the product list directly from LIFX appears to have been broken in Linux. I just uploaded the new version to the HomeSeer updater that resolves this issue.

            Regards,
            Ultrajones
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #7
              I fixed my issue by rebooting my wireless point. Surprisingly all the lights worked via the app but when I reset one of them as a last resort it would then not connect or join the wifi network.
              Easy fix in the end and no fault of the plugin.

              Comment


              • #8
                Fixed!! Thank you so much for the quick response!

                Scott-

                Originally posted by Ultrajones View Post
                The feature I recently added to query the product list directly from LIFX appears to have been broken in Linux. I just uploaded the new version to the HomeSeer updater that resolves this issue.

                Regards,
                Ultrajones

                Comment

                Working...
                X