Announcement

Collapse
No announcement yet.

LIFX Mini Color bulb

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LIFX Mini Color bulb

    Hi All

    Wondering if anyone could help with an issue I'm having with the LIFX mini color bulbs which I've tried to illustrate in the below screenshots.

    The first attachment is the lamp selection I can see when I set the UltraLight 3 White option inside an event, which works fine. Lamps selected and then triggers.

    The second attachment is when I select the UltraLight 3 Color option. When I drop down to select the lights I cannot see any there to select.

    This is the same when I select Waveform also.

    The bulbs are color and work using the LIFX app on my iphone.

    LIFX version is 3.0.6516.32486

    Any help would be great!

    Cheers

    Andy
    Attached Files

  • #2
    Originally posted by Ganman View Post
    Hi All

    Wondering if anyone could help with an issue I'm having with the LIFX mini color bulbs which I've tried to illustrate in the below screenshots.

    The first attachment is the lamp selection I can see when I set the UltraLight 3 White option inside an event, which works fine. Lamps selected and then triggers.

    The second attachment is when I select the UltraLight 3 Color option. When I drop down to select the lights I cannot see any there to select.

    This is the same when I select Waveform also.

    The bulbs are color and work using the LIFX app on my iphone.

    LIFX version is 3.0.6516.32486

    Any help would be great!

    Cheers

    Andy
    This issue has been resolved. I am now pulling the LIFX Product JSON file from LIFX so any new bulbs will be properly detected (e.g. color vs whites).

    I'll post the update later today.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Thanks Ultra!

      Comment


      • #4
        Originally posted by Ultrajones View Post
        This issue has been resolved. I am now pulling the LIFX Product JSON file from LIFX so any new bulbs will be properly detected (e.g. color vs whites).

        I'll post the update later today.

        Regards,
        Ultrajones
        I tried to download the update and the first time I got this error - Error saving the downloaded file: error

        So I tried again and this time it said it was installed but then all of a sudden the entire listing disappeared all together from the Manage page and will not come back.

        How do I get this package back? thanks

        FIXED. Rebooted HS3. Program came back disabled. Runs ok now.
        Last edited by cowinger; January 28th, 2018, 03:13 PM.

        Comment


        • #5
          Originally posted by cowinger View Post
          I tried to download the update and the first time I got this error - Error saving the downloaded file: error

          So I tried again and this time it said it was installed but then all of a sudden the entire listing disappeared all together from the Manage page and will not come back.

          How do I get this package back? thanks

          FIXED. Rebooted HS3. Program came back disabled. Runs ok now.
          Was just about the mention that. HomeSeer version 3.0.0.368 seems to have an issue installing plug-ins. The only fix is a restart of HomeSeer.
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment

          Working...
          X