Announcement

Collapse
No announcement yet.

Not discovering LIFX Bulbs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not discovering LIFX Bulbs

    I installed the UltraLighting3 Plugin and I'm not getting the plugin to discover any of my bulbs at all. I tried to disable the firewall on my windows server that is running HS3 and no luck there. My HS3 instance is hardwired to my router and not wireless. I have one network in my environment and my LIFX bulbs (Total of 5) work fine via the app and also with my Amazon Echo, so they are performing properly. Any ideas?

    Here is the info from the log. I disabled and then re-enabled to plugin to show you what comes up when I start it as well as screen shots from the plugin. I am still in the trial now and would like to buy this plugin if it works for my bulbs.

    Thanks in advance!
    Stephen


    Jan-04 4:46:56 AM Starting Plug-In Plugin UltraLighting3 started successfully in 803 milliseconds
    Jan-04 4:46:55 AM Starting Plug-In Initializing plugin UltraLighting3 ...
    Jan-04 4:46:55 AM Info Plugin UltraLighting3 has connected. IP:127.0.0.1:54986
    Jan-04 4:46:55 AM Plug-In Finished initializing plug-in UltraLighting3
    Jan-04 4:46:55 AM Plug-In Interface UltraLighting3 is running as a trial, 12 days remaining.
    Jan-04 4:46:40 AM Info Plugin UltraLighting3 with instance: has disconnected
    Jan-04 4:46:40 AM Plug-In Shutting down Plug-In: UltraLighting3

    Click image for larger version

Name:	LIFX1.jpg
Views:	101
Size:	84.8 KB
ID:	1351736
    Click image for larger version

Name:	LIFX2.JPG
Views:	68
Size:	55.8 KB
ID:	1351737
    Click image for larger version

Name:	LIFX3.JPG
Views:	68
Size:	60.8 KB
ID:	1351738

  • #2
    did you have your Homeseer server address in here?

    Click image for larger version

Name:	lifx.JPG
Views:	81
Size:	82.0 KB
ID:	1351751

    Comment


    • #3
      Your screenshot shows the plug-in is not restarting. Please stop and start HomeSeer to see if that resolves the issue.
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Thank for the quick feedback guys!

        Ok, the good news is, putting in the IP address of the HS3 Server worked and got it to discover my LIFX bulbs... the bad news is that I discover 3 of my total 5 bulbs.

        The other 2 are online and working in my lifx app and the software is update on them.

        Comment


        • #5
          Any ideas?

          Comment


          • #6
            Do all of the bulbs reside on the same network that your HomeSeer system is connected to?
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #7
              Yep, all in the same room, same network. They are all hard wired meaning I bypassed a switch and they always have power.

              Im gonna try to trouble shoot the bulbs. Maybe unscrew them and rejoin them to lifx. Makes no sense why 3 of the 5 work. I didn't know if it was a trial limitation.

              Comment


              • #8
                Holy Pain in the LIFX!!!

                I got it working! Apparently 2 of my LIFX bulbs decided to go stupid on me and stopped working all together just the past couple of days. I removed them from the LIFX app, re-added them (another royal pain because I have a tri band router) and then BAM, UltraLighting discovered them immediately!

                Now, ONE MORE QUESTION, and I am sure it has been answered already and I apologize if it already has....

                My BR30 Flood Lights, there is no option in UltraLighting to control the color, just the level of the bulbs...

                Did I miss something?

                Comment


                • #9
                  Glad to see you got them working. They can be a pain at times but once locked in they work great.

                  Setting colors has to be done in an event.

                  Comment


                  • #10
                    It was a bit of a hassle, but was good to get it working.

                    For the color, I can't even change the color manually. See the items as they appear in my device management. I know they do color no problem. Works with the lifx app, alexa and also when I was on smartthings.
                    Attached Files

                    Comment


                    • #11
                      you won't find the ability to change colors on the device management page. You can setup Homeseer events to set different lamp colors and brightness levels and trigger the events however you like. Here is a sample

                      Click image for larger version  Name:	lifx color.JPG Views:	0 Size:	31.6 KB ID:	1354116

                      Comment

                      Working...
                      X