Announcement

Collapse
No announcement yet.

Most lights have incorrect IP (all are the router IP)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Most lights have incorrect IP (all are the router IP)

    // EDIT // Turns out due to a firmware update to the router it caused them to get to this weird state. Simply unplugging and replugging the offending devices seems to have fixed it.

    Been having recent issues with UltraLightning3, most lights are not responding - when I go to the devices page I noticed they all have IP address set to the router. I have attempted turning off the plugin as well as reinstalling the plugin. They are all "LIFX Z" (gen1) They do not change. Please advise. Also curious why the gen2 Z strip "tea shelf" is showing up twice?

    Click image for larger version  Name:	2020-03-04 02_08_06-_UltraLighting3.png Views:	9 Size:	22.7 KB ID:	1367875
    Last edited by alystair; March 5th, 2020, 01:29 AM. Reason: Solved

  • #2
    Thank you for providing an update to indicate a restart of the router resolved the issue.
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Actually it was physically unplugging and replugging the LIFX lights that fixed it....

      Comment

      Working...
      X