Announcement

Collapse
No announcement yet.

LifX control stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    LifX control stopped working

    I can no longer control my LifX lamps. If I use HS to turn them on there is no response but the log shows;
    May-20 15:52:32 Warning Received unsupported SetIOMulti action For LIFX Mini Day and Dusk
    May-20 15:52:31 Warning Received unsupported SetIOMulti action For LIFX Mini Day and Dusk
    May-20 15:52:30 Warning Received unsupported SetIOMulti action For LIFX Mini Day and Dusk
    I've stopped and started the plugin and also HS itself but get the same response.

    I'm using UltraLighting3 version 3.0.7272.26248 and HS version HS3 ZEE S2 Edition 3.0.0.548

    Any idea why this has started happening?


    Malcolm
    Malcolm

    #2
    As you may or may not know, the plug-in reads the LIFX product list from https://raw.githubusercontent.com/LI.../products.json on startup. It looks like LIFX changed the device type for "LIFX Mini Day and Dusk" to "LIFX Mini Warm to White". You can fix this issue by editing the device type and changing the device type to the new name. New installs wouldn't have this issue because the device type would use the updated name.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


      #3
      Thanks, I wasn't aware. That worked.

      Can I (or you?) delete the two duplicate forum posts? I was getting an error message that said it hadn't posted when clearly it had.
      Malcolm

      Comment


        #4
        Is there a similar known issue with LIFX A19 Night Vision bulbs? I have been receiving the below anytime I try to send any command - on/off/set dim.
        Time From Type Message
        11/5/2020 23:26 UltraLighting3 Warning Received unsupported SetIOMulti action For LIFX + A19
        11/5/2020 23:23 UltraLighting3 Warning Received unsupported SetIOMulti action For LIFX + A19
        11/5/2020 23:23 UltraLighting3 Warning Received unsupported SetIOMulti action For LIFX + A19
        11/5/2020 23:22 UltraLighting3 Warning Received unsupported SetIOMulti action For LIFX + A19
        11/5/2020 23:22 UltraLighting3 Warning Received unsupported SetIOMulti action For LIFX + A19
        11/5/2020 23:21 UltraLighting3 Warning Received unsupported SetIOMulti action For LIFX + A19
        11/5/2020 23:21 UltraLighting3 Warning Received unsupported SetIOMulti action For LIFX + A19
        11/5/2020 23:20 UltraLighting3 Warning Received unsupported SetIOMulti action For LIFX + A19
        Note, while the log says LIFX + A19, on the status page, it shows as LIFX A19 Night Vision (which is what they are).

        Comment


          #5
          Originally posted by Ultrajones View Post
          As you may or may not know, the plug-in reads the LIFX product list from https://raw.githubusercontent.com/LI.../products.json on startup. It looks like LIFX changed the device type for "LIFX Mini Day and Dusk" to "LIFX Mini Warm to White". You can fix this issue by editing the device type and changing the device type to the new name. New installs wouldn't have this issue because the device type would use the updated name.

          Regards,
          Ultrajones
          I'm getting this error message again but checking the JSON file the name still seems to be the same. HS is recording the current status but I cannot control the bulb again. It's just this device type - all the others work okay. Any ideas?

          Nafrayu I also have some A19s and these are working fine for me.
          Malcolm

          Comment


            #6
            MalcolmS I have another A19, but the system doesn't see it as a Night Vision (though according to the box it is). This other A19 is working perfectly. However, the other three are behaving just as you mentioned. The status updates appropriately in HS, but the commands to them error.

            Comment


              #7
              LIFX changed the name of the light. Find the HomeSeer device and change the device type to LIFX A19 Night Vision
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


                #8
                Originally posted by Ultrajones View Post
                LIFX changed the name of the light. Find the HomeSeer device and change the device type to LIFX A19 Night Vision
                But from JSON file the LIFX Mini Warm to White does not seem to have changed??
                Malcolm

                Comment


                  #9
                  Please post the log error you're seeing.
                  Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                  Comment


                    #10
                    Nov-06 22:40:33 Warning Received unsupported SetIOMulti action For LIFX Mini Warm to White
                    Nov-06 22:40:32 Warning Received unsupported SetIOMulti action For LIFX Mini Warm to White
                    Nov-06 22:40:30 Warning Received unsupported SetIOMulti action For LIFX Mini Warm to White
                    Nov-06 22:40:26 Warning Received unsupported SetIOMulti action For LIFX Mini Warm to White
                    Nov-06 22:40:23 Warning Received unsupported SetIOMulti action For LIFX Mini Warm to White
                    Malcolm

                    Comment


                      #11
                      Please confirm the device type for that devices matches "LIFX Mini Warm to White"
                      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                      Comment


                        #12
                        Looks like they changed the name to "LIFX Mini White To Warm"
                        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                        Comment


                          #13
                          It does
                          Click image for larger version

Name:	Screenshot_20201106-230102_Edge.jpg
Views:	62
Size:	48.0 KB
ID:	1431510
                          Malcolm

                          Comment


                            #14
                            Oh no it doesn't,! Warm to White
                            sorry
                            Malcolm

                            Comment


                              #15
                              thanks. Now working. Had two shots as didn't spot the capital T first time
                              Malcolm

                              Comment

                              Working...
                              X