Announcement

Collapse
No announcement yet.

Lifx Bulbs Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lifx Bulbs Problem

    Hi There, When I first started out with HS3 not long ago The first thing i did was setup the UltraLight3 plugin so i can integrate my Lifx bulbs.

    Worked fine untill i moved HS3 software to a more permanent machine, Ever since HS3 has been on the home sever (the more permanent machine) I've not been able to control the Lifx bulbs,

    I can see them but can not control them with HS3
    and the HS3 is slow to show a changes on the lifx devices on the home page. ( upto 30 seconds )

    Is there a way to reset them?

    Note that i imported the HS3 system in to the new server.


    Current Date/Time: 4/09/2016 7:06:47 PM
    HomeSeer Version: HS3 Standard Edition 3.0.0.297
    Operating System: Microsoft Windows 10 Pro - Work Station
    System Uptime: 0 Days 0 Hours 25 Minutes 56 Seconds
    IP Address: 192.168.20.7
    Number of Devices: 93
    Number of Events: 34
    Available Threads: 400

    Enabled Plug-Ins
    1.0.0.36: Arduino Plugin
    3.0.20.13608: Blue-Iris
    3.0.0.68: HSTouch Server
    3.0.5.20: Insteon
    0.0.0.24: Pushover 3P
    3.0.5963.28221: UltraLighting3
    Attached Files

  • #2
    Does you new computer have multiple network interfaces?
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Yes It does. This is also the blue iris server which has a 2nd NIC for the IP camera network. It had incorrect DNS values and was causing HS3 to not be able to talk correctly to its devices, Once I corrected the DNS settings It all started working, Thanks for your help.

      Comment


      • #4
        What is the usual response time for the status to update on a Lifx device?
        On my system it seems to take about 10-15 seconds. Is this normal, and if so can it be improved somehow?

        Comment


        • #5
          For me the response time was 1-3 seconds , when it is working. After me saying that my 2nd network interface was causing the problem last time the bulbs didn't work, I'm now not so sure , My Lifx bulbs have stopped working again.

          Is there anything I can try to fix whatever is stopping the control signal going out to the Bulbs?

          Comment


          • #6
            I would have loved to have seen Ultralighting Plugin have the ability to bind to a certain NIC before my trial ran out. With more than one network interface on same HS3 machine it did not work for me. Sure if I disabled the additional NIC it worked fine but not for my system with 2 NICs.

            I needed to resort to calling HS3 events with javascripts using Lifx's HTTP API.

            It is instant control response of my lifx lamps but requires so many events/scripts to adjust colors and range of brightness of rooms and individual lamps. Ultra's PI is the way to go if he is able to address the multiple network issue.

            Will

            Comment


            • #7
              I just uploaded UltraLighting3 HSPI version 3.0.6097.20504 that adds the ability to bind to a specific IP address if you have a system with multiple interfaces. If your trial has run out, please open a ticket with HomeSeer and ask them to extend it for another 30 days.

              Please let me know if binding to a specific IP address resolves the issues you are experiencing.

              Regards,
              Ultrajones
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


              • #8
                Just FYI... When you click on the Release Notes in Interfaces and Add Ons within HS3 you are taken to the HomeSeer page for the plugin. If you click on the Message Board, you are taken to your WeatherBug section of the forum and not the UltraLighting3

                Name: UltraLighting3 HSPI Linux Compatible
                Type: Plug-In
                Provider: Ultrajones
                Cost: $39.95
                Support Information: HomeSeer Message Board
                Response time to a support request should be 96 hours or less excluding weekends and holidays.
                HS3Pro on Win2012R2
                Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
                BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, NetCAM, PHLocation, Pushover 3P, Random, UltraLighting3, weatherXML, ZigBee, Z-Wave

                Comment


                • #9
                  Originally posted by Jobee View Post
                  Just FYI... When you click on the Release Notes in Interfaces and Add Ons within HS3 you are taken to the HomeSeer page for the plugin. If you click on the Message Board, you are taken to your WeatherBug section of the forum and not the UltraLighting3

                  Name: UltraLighting3 HSPI Linux Compatible
                  Type: Plug-In
                  Provider: Ultrajones
                  Cost: $39.95
                  Support Information: HomeSeer Message Board
                  Response time to a support request should be 96 hours or less excluding weekends and holidays.
                  Thank you for reporting this. It's been fixed.
                  Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                  Comment


                  • #10
                    For those that have dual NICs, has anyone been able to confirm binding the plug-in to a specific IP address fixes the issues reported?

                    Regards,
                    Ultrajones
                    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                    Comment


                    • #11
                      UJ

                      Just tried it and it works great with 3.0.0.297. Nice job!

                      Will

                      Comment

                      Working...
                      X