Announcement

Collapse
No announcement yet.

HomeTroller Zee S2 / Connecting to UPB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HomeTroller Zee S2 / Connecting to UPB

    I have inputted all my UPB devices into the HomeTroller Zee S2 using the methods found on the Board (coping my UPE file to the device.) However, none of them work with my system using the chrome browser interface to the S2. I'm using the Simply Automated CIM UMC-USB-W all works well with UPStart software. I have an HAI Omni II3 Control Panel and HAI devices back starting around 2011. My ultimate goal is to control with Alexa. I'm new to trying to make HomeTroller work any suggestions would be appreciated.

  • #2
    unfortunately the Simply Automated CIM UMC-USB-W does not work with this plug-in, read the following thread for more information: https://forums.homeseer.com/showthread.php?t=189125

    Comment


    • #3
      I unable to operate UPB Spud on a Hometroller Zee.

      Both the PlugIn and the PIM-U from PulseWorx will only accept a COM port. .
      It seems that others are using the Plugin on Linux machines so what am I missing?

      I have a Homeseer.upe copied to /usr/local/HomeSeer/Config but that as far as I can go.

      Where can I start?

      Thanks for any help you can provide.

      Comment


      • #4
        Originally posted by rwarren View Post
        I unable to operate UPB Spud on a Hometroller Zee.

        Both the PlugIn and the PIM-U from PulseWorx will only accept a COM port. .
        It seems that others are using the Plugin on Linux machines so what am I missing?

        I have a Homeseer.upe copied to /usr/local/HomeSeer/Config but that as far as I can go.

        Where can I start?

        Thanks for any help you can provide.
        On Linux you should set something like this in the COM Port field: /dev/ttyUSB1
        i.e the USB port in which your PIM-U is plugged

        Comment


        • #5
          Thanks for your response.

          I made some progress and now have a copy of homeseer.upe in the /usr/local/HomeSeer/Config directory (I can see it with WinSCP)..
          The UPBSpud Config Upstart* Export File entry is "homeseer.upe" but I get an error when I import, "Cannot read Upstart Export fle: homeseer.upe."

          I've tried adding the path in the import file setting ( /usr/local/HomeSeer/Config/homeseer.upe ) with the same result.

          Any ideas on what to try next?.

          Thanks again.

          * Upstart V8.2 Build 122.

          Comment

          Working...
          X