Announcement

Collapse
No announcement yet.

help for a newbie.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • spud
    replied
    No, this PIM is supported.

    Are you sure the correct port is COM1 ?
    You should be able to tell by disconnecting the PIM from your computer, check the windows device manager to see what COM port exists, then plug it back, a new COM port should appear in Windows manager.

    Also, as I said before you should enter it in upper case: COM3 instaed of com3

    Leave a comment:


  • rabjab12
    replied
    is it safe to assume that my problem is this version of the pim and is not supported by the plugin and i have to buy a new one? Any suggestions on which one to buy?

    Leave a comment:


  • rabjab12
    replied
    latest log info
    essage/Source
    May-13 8:44:56 AM UPBSpud ERROR PIM_SEND:: ERROR: Unable to send message ID 1 [0714011BFF309A] to PIM -- timed out 5 times -- discarding message
    May-13 8:44:48 AM UPBSpud DEBUG PIM_SEND:: ABOUT_TO_SEND[0714011BFF309A ]
    May-13 8:44:48 AM UPBSpud DEBUG PIM_SEND:: Sending Message ID 1 to PIM, retry count=5
    May-13 8:44:48 AM UPBSpud DEBUG PIM_SEND:: Timeout waiting for PIM response -- now trying to send command again
    May-13 8:44:40 AM UPBSpud DEBUG PIM_SEND:: ABOUT_TO_SEND[0714011BFF309A ]
    May-13 8:44:40 AM UPBSpud DEBUG PIM_SEND:: Sending Message ID 1 to PIM, retry count=4
    May-13 8:44:40 AM UPBSpud DEBUG PIM_SEND:: Timeout waiting for PIM response -- now trying to send command again
    May-13 8:44:33 AM UPBSpud DEBUG PIM_SEND:: ABOUT_TO_SEND[0714011BFF309A ]
    May-13 8:44:33 AM UPBSpud DEBUG PIM_SEND:: Sending Message ID 1 to PIM, retry count=3
    May-13 8:44:33 AM UPBSpud DEBUG PIM_SEND:: Timeout waiting for PIM response -- now trying to send command again
    May-13 8:44:25 AM UPBSpud DEBUG PIM_SEND:: ABOUT_TO_SEND[0714011BFF309A ]
    May-13 8:44:25 AM UPBSpud DEBUG PIM_SEND:: Sending Message ID 1 to PIM, retry count=2
    May-13 8:44:25 AM UPBSpud DEBUG PIM_SEND:: Timeout waiting for PIM response -- now trying to send command again
    May-13 8:44:18 AM UPBSpud DEBUG PIM_SEND:: ABOUT_TO_SEND[0714011BFF309A ]
    May-13 8:44:18 AM UPBSpud DEBUG PIM_SEND:: Sending Message ID 1 to PIM, retry count=1
    May-13 8:44:18 AM UPBSpud DEBUG PIM_SEND:: Timeout waiting for PIM response -- now trying to send command again
    May-13 8:44:10 AM UPBSpud DEBUG PIM_SEND:: ABOUT_TO_SEND[0714011BFF309A ]
    May-13 8:44:10 AM UPBSpud DEBUG PIM_SEND:: Sending Message ID 1 to PIM, retry count=0
    May-13 8:44:10 AM UPBSpud DEBUG PIM_SEND:: Extracted next message to send from queue (ID 1)
    May-13 8:44:10 AM UPBSpud DEBUG UPB_MGR:: passing queueMessage for UPB message to media-adapter
    May-13 8:44:10 AM UPBSpud DEBUG UPB_MGR:: STATE_QUEUE:: Sending state query for device Fireplace Lights (27)
    May-13 8:44:10 AM UPBSpud DEBUG DEVICE[27]:: Request to set device level failed -- Asking device for current state
    May-13 8:44:10 AM UPBSpud DEBUG PIMADAPTER:: Attempted Confirmed Message to device/link failed
    May-13 8:44:10 AM UPBSpud DEBUG PIMADAPTER:: Confirmed message marked as being sent, timeout timer has 1 millis left
    May-13 8:44:10 AM UPBSpud ERROR PIM_SEND:: ERROR: Unable to send message ID 1 [0814011BFF226443] to PIM -- timed out 5 times -- discarding message

    Leave a comment:


  • rabjab12
    replied
    all settings are set to com1

    Leave a comment:


  • rabjab12
    replied
    i have the upb pim plugged into a usb port as well as a keyboard and mouse

    Leave a comment:


  • rabjab12
    replied
    here is what i am seeing

    Leave a comment:


  • Uncle Michael
    replied
    Originally posted by rabjab12 View Post
    copuldnt confirm com port in upb, so changed it form com3 to com1. using windows. web interface.
    To see your COM ports: In File Explorer (on the HS PC) right click on 'This PC', then select 'Manage'. That will bring up the Device Manager. Select 'Ports (Com & LPT)' to get a list of ports in use. I've noted my UPB port below with the red mark.

    Click image for larger version

Name:	port.PNG
Views:	114
Size:	62.9 KB
ID:	1304409

    Leave a comment:


  • spud
    replied
    at the bottom of the Config page, the same page you use to enter the COM port, there is "log level" field, set it to Debug

    also, not sure it is important but I think the com port should be upper case COM3 instead of com3

    Leave a comment:


  • rabjab12
    replied
    copuldnt confirm com port in upb, so changed it form com3 to com1. using windows. web interface. how do i set to debug mode

    Leave a comment:


  • spud
    replied
    make sure you have entered the correct COM port in the Config page
    are you on Windows or Linux?

    from the config page set the log level to Debug to get more information

    Leave a comment:


  • rabjab12
    replied
    the pim works when in upb mode. what am i missing

    Leave a comment:


  • rabjab12
    replied
    does this look normal
    Status Floor Room Name Last Change Control
    Off
    Great Room Rear Floods On Off Blink Last Level
    Off
    Great Room Fireplace Lights On Off Blink Last Level
    Off
    Foyer Front Floods On Off Blink Last Level
    Off
    Foyer Foyer Light On Off Blink Last Level
    Off
    Dining Room Dining Lights On Off Blink Last Level
    Off
    Breakfast Room Breakfast Table On Off Blink Last Level

    Leave a comment:


  • rabjab12
    replied
    now i got an error message
    May-12 5:12:19 PM UPBSpud ERROR PIM_SEND:: ERROR: Unable to send message ID 1 [0814011CFF226442] to PIM -- timed out 5 times

    Leave a comment:


  • rabjab12
    replied
    Message/Source
    May-12 5:11:34 PM Device Control Device: Great Room Rear Floods to On (100) by/from: CAPI Control Handler
    May-12 5:11:29 PM UPBSpud INFO Checking HS Devices Completed
    May-12 5:11:17 PM UPBSpud INFO Checking HS Devices Started
    May-12 5:11:17 PM UPBSpud INFO Import of UPStart file completed
    May-12 5:11:17 PM Plug-In Finished initializing plug-in UPBSpud
    May-12 5:11:17 PM Starting Plug-In UPBSpud loaded in 516 milliseconds
    May-12 5:11:17 PM UPBSpud INFO Import of UPStart file started
    May-12 5:11:17 PM Starting Plug-In Plugin UPBSpud started successfully in 61 milliseconds
    May-12 5:11:17 PM UPBSpud INFO UPBSpud version 3.0.0.50
    May-12 5:11:17 PM Starting Plug-In Initializing plugin UPBSpud ...
    May-12 5:11:17 PM Info Plugin UPBSpud has connected. IP:127.0.0.1:51542
    May-12 5:11:03 PM UPBSpud INFO Shutting Down UPBSpud plugin
    May-12 5:11:03 PM Plug-In Shutting down Plug-In: UPBSpud

    Leave a comment:


  • rabjab12
    replied
    do i disconnect the pim from upb when shutting it down?

    Leave a comment:

Working...
X