Announcement

Collapse
No announcement yet.

Odd tage added to device name

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Odd tage added to device name

    Hi,
    I imported my .upe file fine but the devices have a numerical tag attached to them. For instance, what is the (232) for the device Track Lights below? If anything, shouldn't it be the UPB ID number in Upstart? In this case that switch is 001 in upstart. ( I know the (1761) is the HS device id. )

    Thanks!

    Click image for larger version

Name:	upb.JPG
Views:	48
Size:	16.0 KB
ID:	1481790

    #2
    Originally posted by avpman View Post
    Hi,
    I imported my .upe file fine but the devices have a numerical tag attached to them. For instance, what is the (232) for the device Track Lights below? If anything, shouldn't it be the UPB ID number in Upstart? In this case that switch is 001 in upstart. ( I know the (1761) is the HS device id. )

    Thanks!

    Click image for larger version

Name:	upb.JPG
Views:	48
Size:	16.0 KB
ID:	1481790
    I think I figured it out. Looks like the plugin gets confused (or I'm confused) when there are "scenes" present in the .upe file. In the above instance, (232) was a scene number to which the Track Lights belonged. I deleted all the scenes from upstart, deleted all the previous devices in HS, and re-imported the upe file. However, this time some of the previous buttons no longer exist for a device (dim, etc) and I only get On/Off/Blink/Previous level. Also, it would be very advantageous if there was an import option to a) skip the scenes, and b)tag each device with a Floor name so they can be easily identified and adjusted in HS.

    I realize this is probably moot since most people have moved away from UPB toward other technologies. But UPB, for me, remains the most reliable and functional device.

    Comment

    Working...
    X