Announcement

Collapse
No announcement yet.

SA US22-40T two channel switch incorrectly updating channel status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tenholde
    replied
    The beta appears to resolve the problem. Thank you for the quick response.

    Leave a comment:


  • tenholde
    replied
    Where do I find the beta?

    Update: I found it

    Leave a comment:


  • spud
    replied
    Please test version BETA 3.0.0.55.
    Thanks

    Leave a comment:


  • tenholde
    replied
    Click image for larger version

Name:	CH1ON.png
Views:	45
Size:	152.5 KB
ID:	1616594

    Click image for larger version

Name:	CH2ON.png
Views:	42
Size:	154.2 KB
ID:	1616595

    Here are the logs for turning each Channel ON when both were OFF.

    Leave a comment:


  • spud
    replied
    I may have found the problem, but to confirm could you post 2 debug logs:
    - one where you turn On CH1
    - one where you turn On CH2

    both starting with the 2 channels being off.
    thanks

    Leave a comment:


  • SA US22-40T two channel switch incorrectly updating channel status

    Click image for larger version

Name:	UpbSpudLog.png
Views:	74
Size:	241.5 KB
ID:	1616563[ATTACH]n1616564[/ATTACH]

    When HS device for CH1 is turned ON via the HS Device page, CH2 is also turned ON. That is, both HS devices change their status to ON. Only the physical device for CH1 is turned ON, not the physical device for CH2. I've attached a debug log and the upe file. [ATTACH]n1616565[/ATTACH]

Working...
X