Announcement

Collapse
No announcement yet.

tried your plug-in but my UPB network was unresponsive

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • tried your plug-in but my UPB network was unresponsive

    I just downloaded and installed your plug-in to try it out with my UPB network, hoping you will soon support the new Pulse Worx Ethernet Gateway. Currently I am using a Simply Automated PIM on Com1.

    Anyway, after disabling the HS plug-in and after a smooth install of your plug-in with a successful read of my .upe file, all my UPB devices were non-responsive. I tried restarting HS3 and then rebooting my hometroller but still all the UPB devices were non-responsive in HS3. I got nervous so I disabled your plug-in and enabled the HS plug-in and the UPB devices are now responsive in HS3.

    Any ideas on why this might of happened?

    Are you planning on supporting the new Pulse Worx Ethernet Gateway?

    Thanks in advance

  • #2
    please set the log level to Debug, and post the logs you get when you start my plugin.

    yes I plan to support the new Pulse Worx Ethernet Gateway like I said in the other post

    Comment


    • #3
      I am planning to try to switch to your plug-in from the HS plugin again today. I have 70 UPB devices so I would like it to go smoothly. Can you detail the steps I should take to switch to your plugin. Thanks

      Comment


      • #4
        First, make a backup of your whole HS3 directory, so that if something goes wrong you can revert back.

        Then
        - stop the HS plugin
        - in task manager, make sure the process HSPI_UPB.exe is not running anymore
        - delete all the devices created by this plugin
        - install the latest version of the UPBSpud plugin
        then follow the configuration instructions of the User Guide

        if you get any problem, set the log level to debug, capture the problem and post the logs.

        Comment


        • #5
          Ok, thanks.

          Once I switch over, what are some of the features with your plug in I don't have with the HS plug in? What will be different?

          The HS plug in has a feature where I can pause the plug in, do some tweaking in Upstart, export the new .upe file and re-start the plug-in. Does yours have a similar function?

          Comment

          Working...
          X