Announcement

Collapse
No announcement yet.

Cannot read UPStart export file

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot read UPStart export file

    I just bought a HomeTroller Zee S2 to replace my MountainTop RUC-1 (since I now have ZWave devices in addition to UPB).

    I installed (and paid for) your plugin and am trying to import the use file. I keep getting:

    Cannot read UPStart export file: /Users/kilroy/Desktop/Home.upe

    I am on a Mac and tried both Safari and Chrome. I also tried it running Windows 10 under Parallels (which is how I run UPStart) and got similar errors.

    Does the file have to be transferred, somehow, to the Zee S2 itself to work? How does one do that?

    Help!

    Thanks.

  • #2
    yes you need to transfer the file to your Zee 2
    you need to use a SFTP client like WinSCP or FileZilla to log into your RPi and copy the .upe file over.
    the default username/password for the zee 2 is homeseer/hsthsths3

    Comment


    • #3
      Some progress but still problems

      OK.
      I got the .upe file copied and imported to the Zee. It created devices for the links and units (or so it appears). The new devices don't function and do not have the USB icon as shown on your example.

      I read there were problems with the SA PIM. The config screen shows "dev/ttySO" as a com port.

      Any suggestions?

      Any help would be greatly appreciated.

      Comment


      • #4
        Originally posted by rwarren View Post
        OK.
        I got the .upe file copied and imported to the Zee. It created devices for the links and units (or so it appears). The new devices don't function and do not have the USB icon as shown on your example.

        I read there were problems with the SA PIM. The config screen shows "dev/ttySO" as a com port.

        Any suggestions?

        Any help would be greatly appreciated.
        I don't think the SA USB PIM works with the plugin:

        The plugin supports:
        - any serial PIM
        - the Pulseworx USB PIM
        - the Pulseworx PGW (ethernet)

        For the UPB icon to appear, just go to Tools > Setup > Custom and tick the "Show Device Image Column on Device Management Page" checkbox.

        Comment


        • #5
          PIM Problems

          I am using an SA Serial PIM. Still doesn't work.
          I've ordered the PCS PIM-U and will check back when it comes in.
          Thanks for your help. I appreciate the availability.

          Comment


          • #6
            Here utilize SA and HAI serial PIMs fine. Can you read the upe file. It is just a text file.

            The Zee / Linux connection would be a ttyUSBX configuration for use of a serial to USB device.

            I keep on SA USB device as a spare Upstart PIM to my laptop.

            The USB SA device is a true USB device where as the PCS Pim is using a built in serial to USB device.

            What type of USB to serial cable are you using. Sometimes just unplugging it and pluggin it in will solve you issue. Also try shutting down homeseer while doing that and then checking the port serial connection via the plugin after HS is running.
            - Pete

            Auto mator
            Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel CPU - Mono 5.20
            Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e BeeLink 4Gb BT3 Pro - Mono 5.20

            X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

            Comment

            Working...
            X