Announcement

Collapse
No announcement yet.

Accidentally deleted Wemo plugin

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Accidentally deleted Wemo plugin

    I was having troubles with the Wemo plugin (not controlling wemo devices) and I accidentally removed it from the plugin list. I purchased it last year and have a license ID. Is there a way I can get it back without paying for it again?

  • #2
    All plugins are available via the HS3 updater. Select Plugins > Manage > Additional Interfaces. Expand Lightning and Primary Technology > and slide down to Wemo and check it. Slide back up and install.
    -Rupp
    sigpic

    Comment


    • #3
      I was able to get it back by restoring the plugin from a back up. The way Rupp said to do it only drought me to the plugin purchase screen and could not get it until I paid for it, which I already did previously. I am still having issues with the plugin not seeing any of my wemo devices. Any ideas on what I can do to get it working again?

      Comment


      • #4
        Originally posted by amera View Post
        I was able to get it back by restoring the plugin from a back up. The way Rupp said to do it only drought me to the plugin purchase screen and could not get it until I paid for it, which I already did previously. I am still having issues with the plugin not seeing any of my wemo devices. Any ideas on what I can do to get it working again?
        You do not have to purchase this plugin again. Simply check the box to the left and slide to the top and reinstall it. If it still shows as unregistered then simply re-register it using your plugin credentials.
        -Rupp
        sigpic

        Comment


        • #5
          Oooohhh! Sorry forgot about the check box! I was clicking on the "Buy Now" my bad! Thank you!

          Comment

          Working...
          X