Announcement

Collapse
No announcement yet.

Lights show 99% on HSTOUCH

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lights show 99% on HSTOUCH

    Hello everyone,

    For some strange reason, all my lights show 99% on HSTOUCH all of a sudden and I have no dimming control on the HSTOUCH remote control. They ran perfectly for months. Of course I made sure that I didn't change anything on the web interface, but now they're not at 100%. I am using the X10 interface module CM11A enabled with no problem. Any help would be greatly appreciated.

  • #2
    When your lights display as 99% on HSTouch what is their status (On/Off/Dim %) in HS3 using the web interface?
    Best regards,
    -Mark-

    If you're not out on the edge, you're taking up too much room!
    Interested in 3D maps? Check out my company site: Solid Terrain Modeling

    Comment


    • #3
      Originally posted by mfisher View Post
      When your lights display as 99% on HSTouch what is their status (On/Off/Dim %) in HS3 using the web interface?
      HSTOUCH showed them at 99% in the status and in place of the Off button it said s99%, not Off. The web interface shows the sliders fully to the right. Thank you for your help.

      Comment


      • #4
        For whatever reason, HSTOUCH is working fine again. Just wanted to let you know.

        Comment


        • #5
          Glad it's working again, thanks for the update.
          Best regards,
          -Mark-

          If you're not out on the edge, you're taking up too much room!
          Interested in 3D maps? Check out my company site: Solid Terrain Modeling

          Comment

          Working...
          X