Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

X10 tab no longer there in new device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uncle Michael
    replied
    Originally posted by Rupp View Post
    . . . click the create a new device twice and it will have the X10 tab on the second device that was created and all subsequent devices created during that session.
    Rupp,
    I just tried it here. I had to create a third device before the X10 tab appeared, but if it works consistently it may be a useful workaround. I think it's easier just to copy an existing X10 device, though, once you get one to 'stick'.

    Leave a comment:


  • Rupp
    replied
    Another easy work around is to simply click the create a new device twice and it will have the X10 tab on the second device that was created and all subsequent devices created during that session. Then when your done delete the one unknown device.

    Leave a comment:


  • Uncle Michael
    replied
    Originally posted by Gogs View Post
    how do you copy a device?
    Tick the box next to the device you want to copy. Then, at the top of the page, select copy from the drop down list. Then select a location in the dialog box and click on the Submit button.

    Leave a comment:


  • Gogs
    replied
    Originally posted by Uncle Michael View Post
    This is a known bug. See this thread, for instance. (You even contributed.)
    The only way to get the tab that I know is to discard the new device and try again until the X10 tab appears. Alternatively, you can copy an existing device and change the name and X10 address, etc. I find that is the easiest way to get a new X10 device.
    Uncle, how do you copy a device?

    Leave a comment:


  • Gogs
    replied
    Originally posted by Uncle Michael View Post
    This is a known bug. See this thread, for instance. (You even contributed.)
    The only way to get the tab that I know is to discard the new device and try again until the X10 tab appears. Alternatively, you can copy an existing device and change the name and X10 address, etc. I find that is the easiest way to get a new X10 device.
    Cheers Mate, I will do copy and go that way. orgot I was subscribed to that thread

    Leave a comment:


  • Uncle Michael
    replied
    This is a known bug. See this thread, for instance. (You even contributed.)
    The only way to get the tab that I know is to discard the new device and try again until the X10 tab appears. Alternatively, you can copy an existing device and change the name and X10 address, etc. I find that is the easiest way to get a new X10 device.

    Leave a comment:


  • Gogs
    started a topic X10 tab no longer there in new device

    X10 tab no longer there in new device

    Long time since I have added X10 devices, the tab no longer appears in new device!!!
Working...
X