Announcement

Collapse
No announcement yet.

Message board re-org = lost X10 forums...

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message board re-org = lost X10 forums...

    You may have noticed that the Ti103/CM11a and CM15a sub-forums have disappeared, along with their included posts. Unfortunately these sub-forums became unwitting victims during the recent re-organization of the board and were accidentally deleted. While unfortunate, this does give us an opportunity to refresh the discussions and weed out those that are no longer a problem.

    While my business has been keeping me overly busy, my work continues on the Ti103/CM11a plugin and I have also begun work on the CM15a plugin. No ETA for any new builds yet but know that I'm slowly making progress.
    Best regards,
    -Mark-

    If you're not out on the edge, you're taking up too much room!
    Interested in 3D maps? Check out my company site: Solid Terrain Modeling

  • #2
    Thanks for the update! While I am slowly upgrading everything to Zwave and experimenting (not very happily) with Zigbee stuff I have 17 years of X10 here, so quite a bit. Still using my Ti103 and very happy with it. I put in a phase coupler about ten years ago so there are only one or two places that it doesn't get to reliably.

    Comment


    • #3
      Yes, thanks for your continuing efforts. I too continue to search for X-10 technology replacements. Regardless of the age, this technology performs well for me.

      Barry

      Comment


      • #4
        Thank-you Mark.
        - Pete

        Auto mator
        Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
        Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

        X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

        Comment

        Working...
        X