Announcement

Collapse
No announcement yet.

Issues with Jasco Z-Wave PLus In-Wall Smart Motion Dimmer (26933)-Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with Jasco Z-Wave PLus In-Wall Smart Motion Dimmer (26933)-Solved!

    I have a few problems with the new Jasco In-Wall Smart Motion Dimmer (26933) The Z-wave configuration capabilities as posted at http://products.z-wavealliance.org/p...s/2108/configs
    -Rick

  • #2
    This switch looks great! I think it would be fantastic if every switch was also a motion sensor. Though I would not want to have the motion sensor directly controlling the load. Instead I would rather use HS to act on motion to then control the light. I hope that this switch/Motion Sensor gets full support in HS.
    _______________________________________________

    HS3 : HSpro (3.0.0.460) on Win2012 (vm on ESXi)
    Plugins: HSTouch, UPBSpud, Kinect, Nest, IFTTT, DirecTV, EasyTrigger, Imperihome, Zwave, RFXcom, UltraMon3, UltraWeatherBug3, UltraGCIR3, UltraLog3, UltraPioneer, PHLocation, Pushover, Pushalot, MCSSPrinklers S, JowiHue
    Jon00 Plugins: Bluetooth Proximity, Performance Monitor, DB Chart, Links

    Comment


    • #3
      I stumbled across something interesting. Under the Jasco Switch Multilevel master node controller, go to Z-wave and associations. Delete the existing associations with Homeseer and then add an association with Homeseer with NO destination endpoint. Now you'll note that the motion sensor is displayed properly in Homeseer. Then I changed the occupancy mode to manual. Now the motion sensor does not control and I can program Homeseer as if I had a separate motion detector and dimmer switch.
      Last edited by rotunnoe; March 3rd, 2017, 09:19 PM.

      Comment


      • #4
        When you write occupancy mode you are referring to parameter 3 value 1 right?
        -Rick

        Comment


        • #5
          Your suggestion worked for me, starting to like this switch.

          -rbbbb

          Originally posted by rotunnoe View Post
          I stumbled across something interesting. Under the Jasco Switch Multilevel master node controller, go to Z-wave and associations. Delete the existing associations with Homeseer and then add an association with Homeseer with NO destination endpoint. Now you'll note that the motion sensor is displayed properly in Homeseer. Then I changed the occupancy mode to manual. Now the motion sensor does not control and I can program Homeseer as if I had a separate motion detector and dimmer switch.
          -Rick

          Comment


          • #6
            Originally posted by rmorton27 View Post
            When you write occupancy mode you are referring to parameter 3 value 1 right?
            I think so. I made my adjustments manually according to the manual.

            Comment


            • #7
              Is this switch sold by homeseer? I don't see it in the store?
              _______________________________________________

              HS3 : HSpro (3.0.0.460) on Win2012 (vm on ESXi)
              Plugins: HSTouch, UPBSpud, Kinect, Nest, IFTTT, DirecTV, EasyTrigger, Imperihome, Zwave, RFXcom, UltraMon3, UltraWeatherBug3, UltraGCIR3, UltraLog3, UltraPioneer, PHLocation, Pushover, Pushalot, MCSSPrinklers S, JowiHue
              Jon00 Plugins: Bluetooth Proximity, Performance Monitor, DB Chart, Links

              Comment


              • #8
                https://byjasco.com/products/categor...ecurity/z-wave and newegg.
                -Rick

                Comment


                • #9
                  Originally posted by rotunnoe View Post
                  I stumbled across something interesting. Under the Jasco Switch Multilevel master node controller, go to Z-wave and associations. Delete the existing associations with Homeseer and then add an association with Homeseer with NO destination endpoint. Now you'll note that the motion sensor is displayed properly in Homeseer. Then I changed the occupancy mode to manual. Now the motion sensor does not control and I can program Homeseer as if I had a separate motion detector and dimmer switch.


                  @rotunnoe I can't seem to get this to work for some reason.

                  May I ask what version of the Homeseer Z-wave plugin you are running and what firmware version your jasco dimmer is on where this works?

                  Also, may I ask which group number you set your new association up on?

                  Hopefully I can figure out what is different in my system or what I am doing wrong.

                  Thanks!

                  Comment


                  • #10
                    Originally posted by mda View Post
                    Hopefully I can figure out what is different in my system or what I am doing wrong.
                    Worked with z-wave beta .124 and rotunnoe's trick above

                    Comment


                    • #11
                      Originally posted by rotunnoe View Post
                      I stumbled across something interesting. Under the Jasco Switch Multilevel master node controller, go to Z-wave and associations. Delete the existing associations with Homeseer and then add an association with Homeseer with NO destination endpoint. Now you'll note that the motion sensor is displayed properly in Homeseer. Then I changed the occupancy mode to manual. Now the motion sensor does not control and I can program Homeseer as if I had a separate motion detector and dimmer switch.

                      Hey guys, i'm running into the same problem. I want to set up a master override so when I watch TV and there is little motion I don't want the living room lights to constantly be turning off.

                      I need to be able to have the motion be controlled separately. I tried deleting associations and then adding ones without endpoints but it didn't work for me. Was this for all 3 groups?

                      Please help! I paid a lot for these switches thinking I would have separate motion that could be controlled.

                      Comment


                      • #12
                        Make sure you set the parameter 3 to (1) manual... You might want to chack parameter 1 and 13 too.

                        See for more: http://products.z-wavealliance.org/p...s/2108/configs

                        Somebody else asked for version:
                        HS3 Pro Edition 3.0.0.318 (Windows)
                        Z-wave plug-in 3.0.1.87

                        -Rick
                        Attached Files
                        -Rick

                        Comment


                        • #13
                          Originally posted by rmorton27 View Post
                          Make sure you set the parameter 3 to (1) manual... You might want to chack parameter 1 and 13 too.

                          See for more: http://products.z-wavealliance.org/p...s/2108/configs

                          Somebody else asked for version:
                          HS3 Pro Edition 3.0.0.318 (Windows)
                          Z-wave plug-in 3.0.1.87

                          -Rick

                          Thanks for the link Rick, I have messed with the parameters but I still can't get the motion to show up. I only have three things populate:
                          1. Jasco Switch Multilevel
                          2. Home Securtiy 2
                          3. Light Switch (this is only thing that has on / off button)

                          How do I get a separate motion / no motion displayed properly?

                          I still need some help. I must be doing something wrong, but I followed the instructions to delete the existing associations and then add group 1, 2 and 3 with no endpoint. Not seeing a motion controller.

                          Any help would be appreciated.

                          ---------------------------------------
                          DISREGARD ABOVE

                          I figured it out! I just had to re add the node and boom, the home security 2 now changes based on the motion.

                          Thanks!
                          Last edited by bankingdom; June 7th, 2017, 11:09 PM.

                          Comment


                          • #14
                            Cool, glad you got it to work, all kudu's go to rotunnoe... My assoc are different...
                            Attached Files
                            -Rick

                            Comment


                            • #15
                              Originally posted by rotunnoe View Post
                              I stumbled across something interesting. Under the Jasco Switch Multilevel master node controller, go to Z-wave and associations. Delete the existing associations with Homeseer and then add an association with Homeseer with NO destination endpoint. Now you'll note that the motion sensor is displayed properly in Homeseer. Then I changed the occupancy mode to manual. Now the motion sensor does not control and I can program Homeseer as if I had a separate motion detector and dimmer switch.
                              That did the trick with the link to the settings PDF helped a lot. Thanks guys.

                              The only thing I changed was the status graphics for status 0 and status 8 for the motion sensor using the homeseer status gifs. I didn't like the text with no graphics in my console.

                              Got it working with my timer controlling the fan and the light as soon as you enter the restroom. No more need to have a battery powered motion sensor in the restroom. Love this GE switch!

                              Comment

                              Working...
                              X