Announcement

Collapse
No announcement yet.

Aeotec Wallmote Dual (ZW129)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeotec Wallmote Dual (ZW129)

    Hi,

    I recently bought a bunch of DUAL Wallmotes (ZW129-B - the AU/NZ version) as they were on sale for less than half price. I also purchased a single QUAD Wallmote (ZW130-B).

    I know people have mentioned many issues with the QUAD Wallmote (ZW130) in another thread ( https://forums.homeseer.com/showthread.php?t=187553 ) and some of the problems seem resolved.

    My Quad has worked just fine over the past week, without any of the problems others have mentioned. All four buttons show on/off when used and so far it has been pretty reliable (although as others have said it WOULD be nice to have dimmer functionality too, other controllers seem to handle that just fine).

    My DUAL wallmotes, however, only operate with Button 1. I've tried including both securely and non-securely. I've done multiple add/ remove/ re-add and had the devices practically on top of the Aeotec USB stick when I did... so range wasn't an issue.

    FWIW when adding I get:

    * Aeon Labs Wall Controller
    * Battery
    * Central Scene 2
    * Power Management Notification
    * Switch Multilevel 1
    * Switch Multilevel 2 **(This is the one that never changes status)

    The ZW129-B is running v1.8 out of the box. "Central Scene 2" shows if button 1 or 2 was pressed/ held/ released as expected. I want to use the status multilevel switches though (just like I can on the Quad).

    Any suggestions how to get button 2 status to work correctly? Is this a known issue with the ZW129-B. (I've searched the forums and it seems only the QUAD Wallmote gets a mention here).

    Cheers

    [edit] I'm running the v3.0.1.190 Z-wave plugin
    Last edited by LittleBlackDuck; February 1st, 2018, 09:25 PM.

  • #2
    *Bump*

    ...Anyone?

    I really want to get these ZW129 DUAL Wallmotes working, however the current state of the Homeseer Z-wave plugin is really letting me down.

    The ZW130 QUAD Wallmotes work fine, why not the DUAL?

    Comment


    • #3
      Did you end up having any luck? I've not been able to get much of anything happening with my DUALs. (Don't have any QUADs)
      Mine are also ZW129-B
      Running z-wave plugin 3.0.1.190

      Comment


      • #4
        Originally posted by Bigmaxy View Post
        Did you end up having any luck? I've not been able to get much of anything happening with my DUALs. (Don't have any QUADs)
        Mine are also ZW129-B
        Running z-wave plugin 3.0.1.190
        Didn't get any further here.

        Ended up filing a bug report ( http://forums.homeseer.com/bugzilla/...ug.cgi?id=3583 ) for the problem. Apparently the Homeseer plugin crew don't currently have access to a ZW129 DUAL Wallmote so can't solve the issue. Hopefully they will get a sample from Aeotec at some point and look into it.

        Would probably help if you added your findings to the bug report too, so they can see it is affecting more than one person. Given the ZW129-B Dual's are for sale at an incredibly good price right now I'm sure others will be buying them and running into similar issues soon.

        Comment


        • #5
          Went to add my info to the bug report but I don't have access. It seems to have disappeared.
          Anyway. I bought all these things so i've gone ahead and registered them so hopefully they gain support. (I notice the latest beta mentions the quad so I should give it a crack)

          Comment


          • #6
            I've been struggling to try and make my Aeon Z129-A Dual Wallmote work with Homeseer as well. I have a Homeseer SEL Hometroller (running HS3 Standard Edition 3.0.0.435 on Linux) with a Smartstick+ (running Z-Wave 4.05 software), and I've removed and added it many times, can't seem to get anything other than Switch 1 working as well. Here's what I see when I add the Wallmote to the Z-Wave network: Only "Switch Multilevel 1" works and then only when I trigger an event on it changing in value (it doesn't register as an on-off switch, despite the icon). I've tried using the "Central Scene" nodes with no success. Has anyone else gotten this to work?

            Click image for larger version

Name:	Aeon Wallmote Homeseer.jpg
Views:	152
Size:	43.4 KB
ID:	1243380

            Click image for larger version

Name:	Aeon Wallmote Config Homeseer.jpg
Views:	157
Size:	143.7 KB
ID:	1243381

            Comment


            • #7
              Yes - just got it to work; at least for a direct control of dimmer switches.

              Use the group information from https://aeotec.freshdesk.com/support...te-user-guide-

              Then go into Homeseer device management and select the Dual Mote - you want the root (gear icon).
              From there, go to the Z-Wave Tab of the device and go down to associations.
              The wallmote will likely not be awake the first time, so you will have to press a button on the face or follow the units directions for wake up.
              Once you get it to respond, the association groups should have values in the pull down list. Homeseer only did group one and two for me - which is why only button one worked as on-off.
              I added an association for group 3 (button one dimmer) , with the device to be controlled the target dimmer switch, and no end-point.

              After updating the device - it works exactly as advertised. A single press turns the light on to its last state, or off. A slide will change the dimming (slide up will brighten, slide down will dim). The Dimmer I am controlling is a Homeseer dimmer switch.

              I then did the same for group 5 (button 2 dimmer) to control a different dimmer switch and it also worked.

              -- so may not be fully where people want it, but it is working as direct control of a device for me

              (Wallmote ZW129-A, hardware version 129, firmware 1.8 )

              Comment


              • #8
                Thanks, that's fine for configurations where both the Wallmote and the device to be controlled are both Z-Wave. But I have Insteon dimmers so Homeseer has to control them.

                Regards,

                Dennis

                Comment


                • #9
                  To get switch 1 & 2 two register as on-off in homeseer; change the associations of group 1, 2, 5 to homeseer, endpoint 1.
                  With only those set, and to those settings, homeseer sees both button presses for me and is able to use that in an event to control other devices.

                  Should be group 1,2,4 but for some reason, the above is what works for me

                  Comment


                  • #10
                    Originally posted by benginerd View Post
                    To get switch 1 & 2 two register as on-off in homeseer; change the associations of group 1, 2, 5 to homeseer, endpoint 1.
                    With only those set, and to those settings, homeseer sees both button presses for me and is able to use that in an event to control other devices.

                    Should be group 1,2,4 but for some reason, the above is what works for me
                    No joy for me, unfortunately Switch 2 works as ON/OFF but Switch 1 never registers a state change.

                    Regards,

                    Dennis

                    Comment


                    • #11
                      Figured it out. After resetting, removing, and readding the Wallmote, I looked at the group associations and found only 1 & 2 (Central Scene and Button 1 on/off). Looking at the AeoTec docs, I added group association 4 to Homeseer Endpoint 1 and it seems to have worked. Now both switches 1 and 2 change state in Homeseer.

                      Thanks,

                      Dennis

                      Comment


                      • #12
                        I had a Wallmote duo that I had given up one because only one switch would operate. I figured out early that I need to add additional associations(go to zwave tab on node root device entry, and to associations at the bottom of the page). Use the button on the back of the wallmote to wake it up. The question was what entries to make(which group number, endpoint or no endpoint). If you want to use the wallmote duo as a simple off on switch and have both buttons work, do the following: 1. add group 1 with no endpoint. This is the lifeline between the node and the ZWave controller and is used as a communications path. 2. Add group 2 with endpoint 1 to configure button 1(left button). 3. Add group 4 with endpoint 2 to configure button 2(right button). If you now go to the device list and find the Wallmote, you should see the on/off for the multilevel button entries light up and turn off as you cycle each switch.

                        When using the switches to trigger HS events, use the multilevel 1(button 1) or multilevel2(button), use custom settings for the trigger value, then enter 00 in both boxes to trigger on the OFF condition, or enter 99 in both boxes to trigger on the ON condition.

                        Comment

                        Working...
                        X