Announcement

Collapse
No announcement yet.

Bali Z-Wave blinds

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • chewie
    replied
    bduck, thanks for the info! I have added these values and updated my events, will see how it goes in a bit of testing and I will report back!

    Leave a comment:


  • bduck
    replied
    Looks like nlandreth has the solution on this thread: https://forums.homeseer.com/forum/ho...r-plugin/page5.

    By changing the off and on values for the multilevel switch device for the blinds from 0 and 99 to 1000 and 1001, I have not had any issues thus far with limited testing. I did not have a chance to try the same for the switch device for the blinds. But with my Alexa controlling the multilevel switch device on/off the blinds are opening and closing without issue after several tries through both Alexa and Homeseer. I have attached the settings change. Click image for larger version

Name:	Homeseer.jpg
Views:	105
Size:	50.2 KB
ID:	1314401

    Leave a comment:


  • bduck
    replied
    Chewie,

    Were you ever able to resolve this? I have the same issue, both with a set of Bali blinds we purchased a year ago and a set we just purchased now. I don't think it has to do with a weak signal since the blinds get the command but stop part way (frequently but not always). Also we have many Z wave devices in the house and the two sets of blinds are at different locations. The Z wave remotes that came with the blinds work perfect every time.

    I am certainly interested if anyone has a resolution to this.

    Leave a comment:


  • dcorsus
    replied
    Originally posted by chewie View Post
    It is just the On/Off triggers that I was using. That is what was so weird. I am going to put this on hold for a bit until I get more nodes installed, I believe that this is a Z-wave communication issue.

    I will come back and update this once I know more.

    Leave a comment:


  • chewie
    replied
    It is just the On/Off triggers that I was using. That is what was so weird. I am going to put this on hold for a bit until I get more nodes installed, I believe that this is a Z-wave communication issue.

    I will come back and update this once I know more.

    Leave a comment:


  • dcorsus
    replied
    Originally posted by chewie View Post
    I am thinking that this has something to do with a weak Z-wave network, I re associated the remotes to the blinds this morning and they are back to working from through the remotes, but Homeseer is still having issues. Just finishing up my rebuild after Harvey last year so I have not put all my new switches and such in yet.

    I tried optimizing them several times last night, but that did not seem to help.

    If anyone has any ideas I am all ears. :-)

    Don't see any issues with mine. Almost reads that it goes to some "last" position as opposed to full closed position.
    Did you try the open/close (on/off) options as opposed to the level setting?
    Dirk

    Leave a comment:


  • chewie
    replied
    I ordered them from Bali through Costco.

    Leave a comment:


  • bdraper
    replied
    Originally posted by chewie View Post
    Hi guys, just got my shades setup a week or 2 ago and just added them to Homeseer tonight. I am running HS3 version .435 and Z-Wave plugin version .190.

    I am Seeing some very strange behavior. If I go to one of the shades hit the Down button, which presumably should send it to the fully extended closed position, it will go some portion of the way down and then stop. When that happens I see something like the following in my logs:

    Jul-24 21:22:21 Z-Wave Device: Downstairs Master Bedroom Right Shade Set to 91%
    Jul-24 21:22:21 Z-Wave Device: Downstairs Master Bedroom Right Shade Set to 0
    Jul-24 21:22:21 Z-Wave Device: Downstairs Master Bedroom Right Shade Set to 91%
    Jul-24 21:22:18 Z-Wave Device: Downstairs Master Bedroom Middle Shade Set to 0
    Jul-24 21:22:17 Z-Wave Device: Downstairs Master Bedroom Left Shade Set to 0
    Jul-24 21:22:17 Device Control Device: Downstairs Master Bedroom Right Shade to Down (0)
    Jul-24 21:22:17 Device Control Device: Downstairs Master Bedroom Middle Shade to Down (0)
    Jul-24 21:22:17 Device Control Device: Downstairs Master Bedroom Left Shade to Down (0)

    Has anyone else got these blinds and if so, have any advice?
    Where did you order your shades from?

    Leave a comment:


  • chewie
    replied
    I am thinking that this has something to do with a weak Z-wave network, I re associated the remotes to the blinds this morning and they are back to working from through the remotes, but Homeseer is still having issues. Just finishing up my rebuild after Harvey last year so I have not put all my new switches and such in yet.

    I tried optimizing them several times last night, but that did not seem to help.

    If anyone has any ideas I am all ears. :-)

    Leave a comment:


  • chewie
    started a topic Bali Z-Wave blinds

    Bali Z-Wave blinds

    Hi guys, just got my shades setup a week or 2 ago and just added them to Homeseer tonight. I am running HS3 version .435 and Z-Wave plugin version .190.

    I am Seeing some very strange behavior. If I go to one of the shades hit the Down button, which presumably should send it to the fully extended closed position, it will go some portion of the way down and then stop. When that happens I see something like the following in my logs:

    Jul-24 21:22:21 Z-Wave Device: Downstairs Master Bedroom Right Shade Set to 91%
    Jul-24 21:22:21 Z-Wave Device: Downstairs Master Bedroom Right Shade Set to 0
    Jul-24 21:22:21 Z-Wave Device: Downstairs Master Bedroom Right Shade Set to 91%
    Jul-24 21:22:18 Z-Wave Device: Downstairs Master Bedroom Middle Shade Set to 0
    Jul-24 21:22:17 Z-Wave Device: Downstairs Master Bedroom Left Shade Set to 0
    Jul-24 21:22:17 Device Control Device: Downstairs Master Bedroom Right Shade to Down (0)
    Jul-24 21:22:17 Device Control Device: Downstairs Master Bedroom Middle Shade to Down (0)
    Jul-24 21:22:17 Device Control Device: Downstairs Master Bedroom Left Shade to Down (0)

    Has anyone else got these blinds and if so, have any advice?
Working...
X