Announcement

Collapse
No announcement yet.

Christmas lighting control and z-wave errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Christmas lighting control and z-wave errors

    So I took out all my Aeon Labs DSC06106-ZWUS controllers I use each year to control the window candles and tree etc. My log is filled with the following all day long. Can anybody relate or can help me save some troubleshooting time on this? Both z-wave nodes 7 and 12 are operating and controlling the candles and tree but I do notice this year they are not reporting the watts or KWH. I am not to concerned about reporting the energy and there are devices for them. How can I stop the errors?

    Thanks for your help
    Dec-05 6:55:14 PM Z-Wave Error (2) Sensor Multilevel Report for type Power received, but the corresponding device Node ID cannot be found.(2) Node/Instance=12/-1
    Dec-05 6:54:57 PM Z-Wave Error (2) Sensor Multilevel Report for type Power received, but the corresponding device Node ID cannot be found.(2) Node/Instance=7/-1
    Dec-05 6:53:14 PM Z-Wave Error (2) Sensor Multilevel Report for type Power received, but the corresponding device Node ID cannot be found.(2) Node/Instance=12/-1
    Dec-05 6:52:57 PM Z-Wave Error (2) Sensor Multilevel Report for type Power received, but the corresponding device Node ID cannot be found.(2) Node/Instance=7/-1

  • #2
    I would delete the devices that are no longer updating and then rescan the device. It should build new child devices of the ones that are missing and hopefully start updating them again. Also, you could program them to stop sending power updates if you don't care about receiving them.
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


    • #3
      ok thanks for the reply. I will delete the child devices and let them rebuild. Fingers crossed.

      Comment


      • #4
        That was it. All is well now. Thank you!

        Comment

        Working...
        X