Announcement

Collapse
No announcement yet.

Aeon Multisensor Firmware Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeon Multisensor Firmware Upgrade

    Aeon has released a .hec file for a v1.10 firmware upgrade for the multisensor 6.

    I'm curious if anyone has successfully loaded this upgrade via the .hec file. I have tried it on 3 of my sensors, it fails every time, and sometimes hangs my znet as well.

    Is it just me that is having trouble with this?

    Thanks for any advice.


  • #2
    I did without issue. This version of the firmware stopped the motion trigger every time the sensiw did wake-up with controller

    Comment


    • #3
      Oh btw I used the Homeseer firmware tool rather than upgrade option in the plugin. Which method are you using?

      Comment


      • #4
        Originally posted by grahamk View Post
        Aeon has released a .hec file for a v1.10 firmware upgrade for the multisensor 6.

        I'm curious if anyone has successfully loaded this upgrade via the .hec file. I have tried it on 3 of my sensors, it fails every time, and sometimes hangs my znet as well.

        Is it just me that is having trouble with this?

        Thanks for any advice.
        I did the upgrade a couple of months ago. The only problem I had was keeping the unit awake. As I remember that if you could get it awake to start, it would stay awake. If battery powered, they recommend that you remove them from their permanent location and put on USB power and locate close to controller to upgrade.

        Comment


        • #5
          Yup good call. Mine is permanently USB powered. So I would ensure the same during the upgrade

          Comment


          • #6
            MIne are all USB powered, but i am attempting to use the upgrade option in homeseer - and cannot get it to work. Hmm.

            Comment


            • #7
              I bought the z-flash software and have been able to get the one I am testing with to upgrade to version 1.10. It took a long time - about 40 minutes.

              In the z-flash software I used my znet (the only controller I have) which required that I stop HS3 from running ( i think i have that right, the directions aren't the best). When i brought HS3 back up on the znet it still had the old firmware version listed for the sensor, but a rescan found the new 1.10 firmware. Would this all be considered "normal"? :-) Thanks!

              Comment


              • #8
                Originally posted by grahamk View Post
                I bought the z-flash software and have been able to get the one I am testing with to upgrade to version 1.10. It took a long time - about 40 minutes.

                In the z-flash software I used my znet (the only controller I have) which required that I stop HS3 from running ( i think i have that right, the directions aren't the best). When i brought HS3 back up on the znet it still had the old firmware version listed for the sensor, but a rescan found the new 1.10 firmware. Would this all be considered "normal"? :-) Thanks!
                I don't remember stopping HS to upgrade and you certainly should only have to stop the Z-net controller. Your rescan was probably a Browser refresh only.

                Comment

                Working...
                X