Announcement

Collapse
No announcement yet.

Aeotec ZW141 Nano Shutter Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeotec ZW141 Nano Shutter Issue

    I've just set up one of the Nano Shutters, connected to a Dooya motor curtain rail, and I've having a couple of issues.

    It seems to setup ok, with a root, a switch, and a multivalue switch.

    Using the switch and setting open, sometimes it opens all the way, and sometimes it seems to open about half way. If I press open again, it opens fully. When I press close, sometimes it closes all the way, sometimes about half way, and sometimes about 90% of the way. Pressing close again closes it all the way.

    I tried the multivalue switch, and set it to 50%, thinking that would open it half way, but it doesn't. Sometimes it opens it all the way, sometimes about halfway.

    So, I thought that there might be an issue with the switch, so I re scanned it, and I got this
    Code:
    Dec-24 2:50:25 PM         Z-Wave    2 out of 2 Child devices of node 74 were created successfully.
    Dec-24 2:50:25 PM         Z-Wave    All associations for node 74 have been retrieved successfully, it supports associations on these groups: 1, 2.
    Dec-24 2:50:25 PM         Z-Wave    Node 74 Association Group 2 can have 5 associations, and currently has 0
    Dec-24 2:50:25 PM         Z-Wave    Node 74 Association Group 1 can have 5 associations, and currently has 1
    Dec-24 2:50:24 PM         Z-Wave    Getting association information for node 74
    Dec-24 2:50:24 PM         Z-Wave Warning    Node 74 did not respond to the Switch Multilevel Supported Get request.
    Dec-24 2:50:06 PM         Z-Wave    Node 74 is a Z-Wave Plus node. Retrieving ZWPlus Info...
    Dec-24 2:50:06 PM         Z-Wave    Node 74 is Z-Wave version: Lib: 5.03 App: 2.2
    Dec-24 2:50:06 PM         Z-Wave    Node: 74 Supports Secure Class(es): ASSOCIATION_V2, ASSOCIATION_GRP_INFO_V2, CONFIGURATION_V4, SCENE_ACTUATOR_CONF, SCENE_ACTIVATION, SWITCH_BINARY, SWITCH_MULTILEVEL_V3, POWERLEVEL, FIRMWARE_UPDATE_MD_V2, VERSION_V2, MANUFACTURER_SPECIFIC_V2, DEVICE_RESET_LOCALLY, ENERGY_PRODUCTION, ZWAVE_CMD_CLASS, NO_OPERATION, NO_OPERATION, NO_OPERATION
    Dec-24 2:50:06 PM         Z-Wave    Node: 74 Supports Class(es): ZWAVEPLUS_INFO, ASSOCIATION_V2, ASSOCIATION_GRP_INFO_V2, TRANSPORT_SERVICE, CONFIGURATION_V4, SCENE_ACTUATOR_CONF, SCENE_ACTIVATION, SWITCH_BINARY, SWITCH_MULTILEVEL_V3, VERSION_V2, MANUFACTURER_SPECIFIC_V2, DEVICE_RESET_LOCALLY, POWERLEVEL, SECURITY, SECURITY_2, SUPERVISION, FIRMWARE_UPDATE_MD_V2
    Dec-24 2:50:06 PM         Z-Wave    Syncing Z-Wave nodes with device list...
    Dec-24 2:50:06 PM         Z-Wave    Found 45 Z-Wave nodes
    Dec-24 2:50:06 PM         Z-Wave    Getting Z-Wave node list for network XXXXXXXX...
    Dec-24 2:49:56 PM         Z-Wave    Z-Wave manufacturer information for node 74, ID: 134=86H (Aeon Labs), Type: 259=103H, ID: 141=8DH
    But the behavior doesn't change, though there is the error about not responding to the Multilevel Supported Get request.

    There also doesn't seem to be a way to set limits on the motor movement at either end - so that when the draw devices reach the end (or the middle), they stop with a thunk that's somewhat worrying - they don't seem to slow down at the end of the travel, presumable because they don't know the limits?

    This is the first nano shutter I've installed, along with the first curtain motor, along with the first S2 device (I'm running 3.0.2.240 of the Zwave plugin).

    Does anyone have any suggestions, ideas?

    Thanks.


    G
Working...
X