Announcement

Collapse
No announcement yet.

Z-wave network misbehaving

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Z-wave network misbehaving

    Dear HomeSeer users,

    Sometime today, one of my 2 Zwave networks (on a Z-Wave.me UZB stick) started misbehaving. Is saw some shutters were not down when arriving at home, and when starting to investigate, I found some other nodes not responding:
    • 4 shutters (1 was down when arriving at home so must have failed later than the others), 2 lights. Probably more will follow but not apparent they are not working yet
    • All of them Fibaro , but I don't know if it is related
    • Z-wave Plugin version 3.0.1.252
    • 1 of the lights I can switch off but no longer on through the network... Other nodes do not respond at all
    • At least 2 of the nodes should be connected to the interface directly, so 1 failing routing node should not be the cause?
    • There is no immediate apparent cause (yesterday I did not change anything)

    What I already tried:
    • Restoring complete HS3 directory with BU of some days ago when everything was working
    • Restoring Zwave network on stick with version from a month ago when everything was working
    • Trying to check with Zseer+, but nodes just appear in red, route to interface is not showing, no actions work (e.g. optimize)
    • Restarting HometrollerS
    Before starting to include these nodes again (and redoing scripts, events, charting, ...) I would like to understand what happened and how this could be solved.
    Any ideas how to proceed?

  • #2
    You could have a mis-behaving device that is flooding the network. Trip the main breaker for the whole house (after shutting down electronics that could be sensitive to a sudden power outage), wait 10-15 seconds and turn it back on. If you have any battery powered devices, they could behave strangely if the voltage drops below a threshold, so replace any batteries that are marginal.
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


    • #3
      Some extra information: also my second interface (Z-net in the back yard) has problems, and seem even worse. More devices not working than working.

      Tripping the main breaker now is not really an option, I will see if I find a good moment tomorrow when impact is smaller. But if a device would be flooding the network, wouldn't all devices have problems? Some work without any problems. Is there a way to verify if there is flooding?
      'Replace any batteries that are marginal' is an issue, since reporting of correct battery status does not seem accurate in my installation. And I don't have enough batteries in stock to replace all of them.

      Comment


      • #4
        There are z-wave analysis tools, but they are expensive. No real other way to check.
        HS 3.0.0.548: 1990 Devices 1172 Events
        Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

        Comment


        • #5
          I will give it a night (hopefully with a miraculous optimization...) and will try the main breaker tomorrow.
          Thank you for the advise.

          Comment


          • #6
            No problem and good luck! I find a whole-house reboot a quick way to test it before attempting any of the other resolution steps that you listed in your first post. Your z-wave interface may be failing as well. Might be a good idea to order a spare, just in case. A spare is always nice to have on-hand.
            HS 3.0.0.548: 1990 Devices 1172 Events
            Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

            Comment


            • #7
              The 'miraculous optimization' did happen (already had the impression before going to sleep things were getting better, kWh reading of the shutters started to update but I could not test the shutters because the children were sleeping). Luckily, but a bit annoying too things can go that wrong all of a sudden without apparent trigger.

              The whole-house reboot: depends on the situation... I already had some complaints when I was testing a light yesterday. Switching off everything on a Friday evening, while everyone was playing online games, watching Tv, ... and risking people missing their bus on Monday morning because the alarm clock was reset, would not have made me the most popular person in the house for a while ;-) .

              The spare is a good idea however, I will watch promotions in the future.

              Comment


              • #8
                Curiously enough, I have just noticed a similar Z Wave problem with my system with many devoces in unknown state and not responding to further commands. Never experienced this before and to make matters worse, I am away from home at the moment. As a first resort, I disabled and enabled the plug-in, and thankfully all devices now respond. I discovered also that I am on an older version (149). I shall naturally keep an eye on things to see if all is back to normal

                Comment

                Working...
                X