Announcement

Collapse
No announcement yet.

Aeotec Dual Nano Energy Monitor Switch No Settings for Data Values

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeotec Dual Nano Energy Monitor Switch No Settings for Data Values

    Click image for larger version  Name:	Node.png Views:	1 Size:	104.9 KB ID:	1291388Click image for larger version  Name:	Settings.png Views:	1 Size:	70.9 KB ID:	1291389 I have two Aeotec Dual Nano Energy Monitor switches installed but get no settings/data values to select and thus no energy reporting. The switch function works fine. I attached the node info and settings info.

  • #2
    The images you attached are not visible.
    HS 3.0.0.548: 1970 Devices 1149 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      I don't understand. I looked at them on the forum on two different computers and they look OK but I had to login to see them.

      Comment


      • #4
        Originally posted by kkwoodbrey View Post
        I don't understand. I looked at them on the forum on two different computers and they look OK but I had to login to see them.
        I don't see them either.

        Comment


        • #5
          Was this ever resolved? I have the same issue. There is set button but no option to check before hitting the set button. Unit does not report voltage, amperage or watts etc due to not being able to select them.

          Comment


          • #6
            Double click the images they are fine

            Comment


            • #7
              Still talking about original poster issue that he provided screen shots of. There are no options to check off before pressing the set button. Other Aeon prodcuts have check blocks for volts, amps, watts etc to set up reporting to varoius groups and such. This is missing for this Aeon product.

              Comment

              Working...
              X