Announcement

Collapse
No announcement yet.

Zooz ZEN-25

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zooz ZEN-25

    Trying out the Zooz ZEN25 dual z-wave plus switch.

    I've added it, it took a few tries before everything showed up right. The first time it was listing Volts3,Amps3, and Watts 3... The second time it only had 8 child devices, and didn't have the Volts/Amps/Watts for switch 1. Third time is a charm, but...

    What is that switch 3?


    Click image for larger version

Name:	zooz-zen25.jpg
Views:	1270
Size:	110.5 KB
ID:	1299247

    I know this switch also supports some things like timers and on off recovery after power failure. Second question, how does one go about getting to those setting via homeseer?
    http://getzooz.com/zooz-zen25-double-plug.html
    http://www.getzooz.com/downloads/zoo...n25-manual.pdf



    Joe (zimmer62)

    BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

    #2
    The parameters can be set under the Settings section in the Z-Wave tab for the root device.
    HS 4.2.8.0: 2134 Devices 1252 Events
    Z-Wave 3.0.10.0: 133 Nodes on one Z-Net

    Comment


      #3
      Switch three turns on and off when you're charging a device.it's a notification device. Mine has an one off toggle, doesn't work though.
      at $25 it was a bargin. Zooz has good stuff.
      Blair

      HomeSeer: HS3 Pro | Blue-Iris 4 on Windows10Pro
      | Devices: 832 | Events: 211 |
      Plug-Ins: Z-Wave | RFXCOM | UltraRachio3 | Sonos
      BLLAN | BLLOCK | NetCAM | Global Cache Pro | Blue-Iris4

      Comment


        #4
        Originally posted by BlairG View Post
        Switch three turns on and off when you're charging a device.it's a notification device. Mine has an one off toggle, doesn't work though.
        at $25 it was a bargin. Zooz has good stuff.
        Neat feature. I'll check mine out tonight. I think I could probably do something interesting with that. Like remind me to plug in my phone if I've forgot.
        Joe (zimmer62)

        BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

        Comment


          #5
          Originally posted by sparkman View Post
          The parameters can be set under the Settings section in the Z-Wave tab for the root device.
          Is that the same as setting a Configuration Parameter Value in the event system? So I take it you have to look up all of these values and understand what they mean.

          Joe (zimmer62)

          BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

          Comment


            #6
            Originally posted by BlairG View Post
            Switch three turns on and off when you're charging a device.it's a notification device. Mine has an one off toggle, doesn't work though.
            at $25 it was a bargin. Zooz has good stuff.
            Where did you find one for $25? That is a great price!
            I think I paid $35 or so for mine and it was a real space saver. I control a corner light with one outlet and my shades with the other.

            zimmer62 I had a similar situation when I set my dual outlet Zooz module up as well.
            Dan-O
            HomeSeer contributor since summer 1999, yes 1999!

            Comment


              #7
              Originally posted by Dan-O View Post

              Where did you find one for $25? That is a great price!
              I think I paid $35 or so for mine and it was a real space saver. I control a corner light with one outlet and my shades with the other.
              This place has pretty good prices on zooz products. I've ordered from them once and everything went fine. I have no affiliation with them.

              https://www.thesmartesthouse.com/collections/zooz


              Comment


                #8
                The Smartest House is the owner (I think) of Zooz. They had the dbl plug on sale like 40% off
                Blair

                HomeSeer: HS3 Pro | Blue-Iris 4 on Windows10Pro
                | Devices: 832 | Events: 211 |
                Plug-Ins: Z-Wave | RFXCOM | UltraRachio3 | Sonos
                BLLAN | BLLOCK | NetCAM | Global Cache Pro | Blue-Iris4

                Comment


                  #9
                  Originally posted by zimmer62 View Post
                  Is that the same as setting a Configuration Parameter Value in the event system? So I take it you have to look up all of these values and understand what they mean.
                  Yes.
                  HS 4.2.8.0: 2134 Devices 1252 Events
                  Z-Wave 3.0.10.0: 133 Nodes on one Z-Net

                  Comment


                    #10
                    The device is missing a switch in Homeseer though.
                    I had opened a ticket with Zooz about it, there should be a combined switch that controls both the L and R outlets. This switch is missing in Homeseer.
                    They stated it's in other hubs and they've tried to reach out to Homeseer without success.

                    I opened a ticket with Homeseer about it and they said they'd look into it, but they didn't have that device in house to test. :-\
                    I offered up any logs or help I could provide to resolve the issue, but they didn't seem to be overly concerned about it.

                    I tried to tie the L to the R by using a Linked Device, but this didn't seem to always work and it definitely wasn't synchronous. So a single Zwave command controlling both via 1 switch would be a much better solution.

                    I had planned to use this to control some under cabinet lights that were installed before we moved in.

                    Comment


                      #11
                      Are there any updates on this? Did HS4 solve the problem? I have noticed the Zooz stuff doesn't always include correctly. Also I have a Zen31 that I have to sometimes run an event more than once to get it to change.
                      A computer's attention span is as long
                      as it's powercord.

                      Comment


                        #12
                        I have HS4 and I have the same issue. I currently have 5 Zen25's I am using. They feel nerf'd without being able to control each side.

                        Comment


                          #13
                          Same issue here - I've excluded and re-added the zooz zen 25 double plug several times to HS4 and I always only get a single switch (along with some other child devices for power monitoring and the like). I'm not able to control each side independently. My log is also constantly giving me these error messages:

                          Code:
                          Node Change Event for Node 124 on Network CB68E138, CC=COMMAND_CLASS_METER_V2 but no valid devices were found. (32-02-21-32-00-00-00-1E-00-00-00-00)

                          Comment


                            #14
                            Resurrecting this thread.

                            I have one of these that has worked fine. I get control of both switches, but never got both switches to have reporting...only one. Didn't really care as I don't use energy reporting.

                            It is still working fine, but the LED lights on each side are blinking/pulsing a blue color, even though I have the parameters set to have the LED indicator off all the time. I tried power cycling the device, and resent the parameters...even tried auditing an reoptimizing the node in Homeseer, but it still blinks. Is it going bad?

                            Thoughts appreciated. Also sent an email to Smarthouse.

                            Comment


                              #15
                              I am having the same issue regarding switch status. It's being incorrectly reported to homeseer. I submitted a ticket.

                              After reading up on the z wave plugin rjh recommended restarting homeseer.

                              That worked, Zen 25 is working properly now.

                              Comment

                              Working...
                              X