Announcement

Collapse
No announcement yet.

Z-wave coverage and extenders questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kdiamond
    replied
    Thank you for reply.

    There are weird things going on in my HS3. I made backup of HS3 and Bakup of Z-wave USB key. Now it's not possible to even get back, restoring the setup, Z-wave. Nothing works, the moment I plug USB dongle it will light ALL THE TIME. As the network would be jammed all the time. Devices does not respond, nothing works now.

    Log files are showing nothing disturbing. I would expect to run crazy if the network is always active.

    I trusted in backup, but now nothing works.

    I have 35 nodes. Is there A way to disable them all and enable one by one to see what is the problem?

    Thank you

    Br,
    Dali

    Leave a comment:


  • mikee123
    replied
    If you really have to cover 10 floors, I dont think there is any chance of doing that reliably with just one USB stick or Z-Net. You will have to have more to cover the space, or probably better have separate Zwave networks. Extenders are usually a waste of money. Any mains powered zwave deice normally acts as a repeater, so if you want to extend your network, just put a plug in on/off switch somewhere. Costs the same (or less) than a extender, and you have the added bonus of a controllable socket... thats what I have done.
    Unknown state, that does not have to be distance. For me, I have 64 nodes, with quite a few power reporting ones, it was network congestion. I basically turned off most polling, and on the power reporting nodes I poll as little as possible. So with some of those I poll every 5 minutes, with a couple where I need more up to date power consumption information, I poll every 20 seconds. That made my network responsive again, and I hardly ever get devices in a unresponsive state. Before turning off the polling, I had unresponsive devices all the time. To test, you can turn off all polling from plugins - manage - then click on zwave and untick polling, see if that makes a difference.

    Leave a comment:


  • Kdiamond
    started a topic Z-wave coverage and extenders questions

    Z-wave coverage and extenders questions

    Hi.

    I believe providing a 100% reliable network is a key to a good operation. How do you manage to provide 100% Z-wave coverage through entire house or even large complex buildings? One single USB stick could not go across 10 floors in a house with thick concrete walls I guess. My server is located in a basement inside a iron rack case which makes is even more challenging.

    My sistem kinda works, but sometimes I'm getting strange delayed behavior. Icons for some random devices will turn to Unknown state (red circle with ?). LED light on Z-wave me UZB will light continuously instead of just blinking when talking to devices.

    So what are the options to provide real good coverage.

    - To install (secondary, slave) USB stick in every floor, using USB-LAN extenders?
    - To install range extenders/repeaters like (https://aeotec.com/z-wave-repeater/)


    I also read that all powered devices (not battery ones) such as plugs, switches act as a repeaters too? Is this correct? Is this by default or do I need to enable it somewhere in HS or device itself.

    Thank you for clearing up this for me!

    Br,
    Dali
Working...
X