Announcement

Collapse
No announcement yet.

Is it bust and dead? - Aeon Energy Monitor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it bust and dead? - Aeon Energy Monitor

    So it was our turn for an electrical storm last night with it flicking on and off a couple of times. My Aeon Labs V1 power monitor now reports the status "Unknown" for each leg it monitors. In trying to rescan, I get the following:

    Jun-28 3:08:04 PM Z-Wave Warning The device at node 14 should result in 3 child devices being created, but the node interrogation currently has 0. This may still result in a successful child creation.
    Jun-28 3:08:04 PM Z-Wave Warning An error (B) was reported attempting to get multi-channel or multi-instance information from node 14
    Jun-28 3:07:59 PM Z-Wave Node 14 is Z-Wave version: Lib: 2.78 App: 3.64
    Jun-28 3:07:59 PM Z-Wave Warning Error getting version information for node 14, Send failed.
    Jun-28 3:07:51 PM Z-Wave Node: 14 Supports Class(es): CONFIGURATION, SENSOR_MULTILEVEL_V8, MANUFACTURER_SPECIFIC_V2, VERSION, METER_V2, BATTERY, ASSOCIATION, MULTI_CHANNEL_V3
    Jun-28 3:07:51 PM Z-Wave Syncing Z-Wave nodes with device list...
    Jun-28 3:07:51 PM Z-Wave Found 18 Z-Wave nodes
    Jun-28 3:07:51 PM Z-Wave Getting Z-Wave node list for network 003D288C...

    I've taken out the batteries and plugged it in again, plugged it in a using a usb adapter .. still unreachable. Do I have any options given that it reports but it fails on a connection test.

    Robert
    HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

  • #2
    Maybe it's memory got erased. Try to add it as a new node and see what happens.
    HS 3.0.0.548: 1970 Devices 1149 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      I've had this happen where a node forgets its programming and needs to be re-added as new, after an electrical disturbance - most notably the Zooz Z-Wave Plus S2 Double Plug - has happened twice. I no longer use it. Might try another purchase.

      Comment


      • #4
        I just tried to remove then add it, but it appears dead. Now I need to find a replacement.... Anybody have one they don't use anymore and want to sell?

        Robert
        HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

        Comment


        • #5
          FWIW, I had the same problem with an Aeon Power Monitor after a power surge. I also had issues with a couple of Aeon plugs. I was able to reset the plugs, but the power meter never worked properly after that, so I had to replace it. No other Z-Wave device failed in the network, only the Aeons. I have a whole house surge protector now!

          Comment


          • #6
            After I got my replacement, I flashed the old one first to try the process. After I did that, I see the red light pulsing again looking like it is ready for inclusion. I didn't get back to it, but now I have use for another power monitoring device. I'll likely get to trying it next week. Try to flash it.
            HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

            Comment


            • #7
              Well how about that! After re-flashing the device, I added it successfully and I didn't need to replace it after all. I can confirm, that it's worth a try to re-flash it.
              HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

              Comment

              Working...
              X