Announcement

Collapse
No announcement yet.

Schlage BE469ZP Unable to Manage User Codes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Schlage BE469ZP Unable to Manage User Codes

    I recently replaced my Kwikset 916 with a Schlage BE469ZP and I noticed that I could not manage the user codes with the Schlage. Is this something that I should be able to do with this lock and HomeSeer?

    HomeSeer Pro 3.0.0.534
    Z-Wave Plugin 3.0.2.261

    Attachments are of the zwave panel for the BE469ZP and the error I get in settings. The other attachment is of the lock management screen after attempting to add a user code to the lock. The log does not show an error when either of these errors occur.

  • #2
    You should try using the released version of the Z-Wave plugin as I'm not sure where this version came from.
    -Rupp
    sigpic

    Comment


    • #3
      It is in the beta section. I needed S2 support for the BE469ZP.

      Comment


      • #4
        Why do you need S2 support. You can add it non secure.
        -Rupp
        sigpic

        Comment


        • #5
          OP, if you're not successful getting it to work you may want to check out Blade's BLLock plugin. He's added full support for the BE469ZP including user code management. I'm using it with that model lock.
          -Wade

          Comment


          • #6
            Originally posted by Rupp View Post
            Why do you need S2 support. You can add it non secure.
            Why wouldn't I want to make sure that an entry point to my house is as secure as it can be? Why do I always seem to get this type of response from this company any time I ask a question or request assistance? Is security not an important aspect to this company?

            Comment


            • #7
              Originally posted by cc4005 View Post
              OP, if you're not successful getting it to work you may want to check out Blade's BLLock plugin. He's added full support for the BE469ZP including user code management. I'm using it with that model lock.
              Thanks I will look into that.

              Comment


              • #8
                Originally posted by CyberRad View Post

                Thanks I will look into that.
                I should clarify...I'm using BLLock with a BE469ZP but it wasn't included using S2.
                -Wade

                Comment

                Working...
                X