Announcement

Collapse
No announcement yet.

best way to fast enable the Aeotec zwave stick (EU)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • best way to fast enable the Aeotec zwave stick (EU)

    (Just for the record i'm living in europe)

    This night my Zwave UZB stick died . Because buying a new UZB is not an option because it is not supported. I already had an Aeotec z-stick gen 5 but never used it because i wasn't able to migrate easily . I have a recent HS zwave backup and a Aeotec backup with the tool.

    I now would like to start "including" all zwave devices new again to have a fresh configuration.


    What is the best way to include the devices and rename them the same as i use in all events?

    You can use the "stand-alone stick including procedure. But i while ago it read that it is better to include it via the HS include procedure.

    Do i need to deleted old zwave (UZB) config somewhere?

    Do i need to device in the device list? And what is the right moment?

    Some other tips???

    Thnx for helping

  • #2
    I've been busy switching my devices from an old Vera3 setup to HS3 with a SmartStick+, and decided in the end that easiest way was to just exclude each node and then include it fresh so that all the associations are done correct.

    Technically you should be able to go to each Z-Wave device, open the master node details, and switch to the Z-Wave tab; then use the "Replace Node" option to retain any events that link to say node #12 to transfer over to the new node #27 for example, but I highly doubt that will work from a dead controller to a new one. Guess if you got backups on everything it is worth a try, but you might want to consider starting from scratch and rethink logic on events with all the knowledge you have gained.

    If you can somehow still locate an old UZB to borrow/use then you could recover your network configuration on it, transfer everything over to your new stick via the respective Z-Wave controller methods, and then discard the UZB.

    Comment


    • #3
      Thnx i will try the replace mode this evening. The backup restore didn’t work for me ( when the uzb was still live) with procedures described on this forum.

      I will post my experience

      Comment


      • #4
        Originally posted by renevk View Post
        Thnx i will try the replace mode this evening. The backup restore didn’t work for me ( when the uzb was still live) with procedures described on this forum.

        I will post my experience
        Backup/Restore ONLY works correctly with the HS SmartStick+ and Z-Net. NOTHING ELSE. Since you're not in the US you're out of luck. This has been well document even very recently by many other users in the forum.

        Comment


        • #5
          Originally posted by simplextech View Post

          Backup/Restore ONLY works correctly with the HS SmartStick+ and Z-Net. NOTHING ELSE. Since you're not in the US you're out of luck. This has been well document even very recently by many other users in the forum.
          Thnx but i think i was not clear enough. I was referring to the aeotec backup tool and not the hs backup procedure. Some people in europe has luck to do a restore with the backup of uzb made with that tool and restore it back to a aeotec.

          Yes what i see that the zwave users in europe don’t have luck with hs and zwave.... :-(

          Comment


          • #6
            I need to import/inlcude all devices again. And adjust all the events because they lose the "device". I'm quite happy again because the Aeotec zwave stick is very stable. For the last half year teh zwave part was very unstable with the zwave-me UZB . Now i'm happy again :-)

            Comment

            Working...
            X