Announcement

Collapse
No announcement yet.

Z-Seer+ Quit Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Z-Seer+ Quit Working

    I have used Z-Seer+ ver. 3.0.0.40 successfully for a long time, but a few months ago it quit altogether. When I start it, I get the flash screen, then "Please Wait", then nothing. The task bar shows the app still active, and I can close it from the task bar.

    I have tried the repair option, and I have tried uninstalling, downloading, then reinstalling the app. Nothing I do changes the symptoms. It sticks in my mind that the problem surfaced right after I made some change to one of my two Z-Net controllers; but unfortunately, I can't remember any details. I'm running HS3 on a Hometroller Pro. All of my Z-wave devices on both Z-Nets are working properly.

    I'm a little suspicious of my Kaspersky anti-virus. When I install, it does a lot of complaining about the app's fooling around with the Win 10 registry, though the process does complete.

    TIA for any suggestions.

    #2
    I'd recommend attempting to install this on a PC without Kaspersky anti-virus as this is not compatible with HS3/4.
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

    Comment

    Working...
    X