Announcement

Collapse
No announcement yet.

Zooz Zen16 Not working with HS Z-wave/Z-stick

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zooz Zen16 Not working with HS Z-wave/Z-stick

    Hi All - I have run into an issues with a Zooz Zen16 dry contact relay connected to 3 separate garage door controllers.
    FYI, these are wired into the Zen16 and - on the other end - soldered to the wall-mounted garage door controllers. I have tested the soldering connections and all of them are working (i.e. closing the circuit activates the door as intended).


    Originally I installed this unit about 2 months ago and initally seemed to work fine. Issues i had were mostly related to the events and virtual devices I was playing with and working through. On initial setup, it paired with my z-wave network (via Homeseer), all 3 switches were recognized. Set it up as a momentary switch via parameters, and as I said seemed to function fine.

    However, more recently I've been noticing increasing aberrant behavior. I would have situations where the status of one or more of the switches began to show up as as a "Question mark" instead of on or off - shown below:


    Click image for larger version

Name:	image.png
Views:	262
Size:	28.0 KB
ID:	1612186



    So this morning I had some time and attempted a more significant troubleshooting.
    • Tried a Z-wave connectivity test via the Z-wave plug in. That failed.
    • Tried an exclusion of the device. Seemed to work per the logs, but I did note that the prior assigned node was not removed automatically.
    • Tried to repeat inclusion with S2 security. This created a parent device with only 1 child device (switch).
    • Tried device diagnostic again - connective failed ("failed to reach node")
    • Excluded again - seemed successful. New node was removed this time.
    • Repeated inclusion unsecured. Device added appropriately this time with 3 child devices (Switches). The FIRST time I clicked the device from the dashboard, it activated the switch as intended. After that, it refused to respond. Clicking switch 2 or 3 did nothing, and the "icon" changed to the question mark again. Repeat attempts at activating switch 1 failed to do anything.
    • Excluded again - successful.
    • Did a factory reset of the device per Zooz's directions.
    • Included a final time. Recognized 3 switches (child devices) once again. FIRST press again worked. However, once again after that first success nothing else works. Device once again showing "question marks" as to the child device status.
    • Attempted to modify parameters - that failed as well with this in the logs:Click image for larger version

Name:	image.png
Views:	106
Size:	9.2 KB
ID:	1612187
    • Tried to adjust parameters via the plug-in "Z-wave parameters" (very nice, btw) - it fails to get any information.
    • Tried to ​repeat connectivity test - failed once again.

    I'm kinda left with the conclusion here that the device itself may be bad. I did put an email into Zooz, waiting on their response as well.

    It just seems very wierd that it set up correctly, then works on the first button press and then seemingly ignored everything else.


    Anyone have any other ideas?

    Thanks!

    nyc2pit​

    #2
    How is it powered? Sounds almost like it is 'going to sleep'.... just like a battery operated unit. Does it respond to the inputs? And is it clearly in range? This could also be an issue with range which i have found it more sensitive after the first few activities for some odd reason

    Comment


      #3
      Agree with ecetron, it sounds like a z-wave range or interference issue. If possible, bring the Zen16 and your hub closer and see if it helps.
      -Wade

      Comment


        #4
        Wade and ecetron - thank you both very much for the replies.

        Range should not be an issue here. They are separated by about 5 ft.

        I agree, it seems like the unit is going to sleep. This is a unit that's plugged into the wall. However, zooz doesn't supply a power supply. I used one I thought would be acceptable.

        I also reached out to Zooz support. They also feel this may be a power supply issue. I ordered their recommended supply and it should be here next week. We'll see if that addresses it.

        I'll try to remember to update this post. But thank you both very much for your time and consider me impressed on how astutely you guys identified a potential issue.

        Comment


          #5
          So just as an update, changing out the power supply did not work.

          Working with Zooz trying to get a replacement now as they believe it to be a bad unit. Very frustrating.

          Comment


            #6
            Originally posted by nyc2pit View Post
            So just as an update, changing out the power supply did not work.

            Working with Zooz trying to get a replacement now as they believe it to be a bad unit. Very frustrating.
            Just to close the loop - the unit ended up being bad. Zooz's excellent support lived up to their reputation and replaced it after helping me troubleshoot. Even though this was an annoying process, they did a great job standing behind their products. I would def recommend them and will look to them again in the future.

            Comment

            Working...
            X