Announcement

Collapse
No announcement yet.

Exception retrieving the authorization token

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Exception retrieving the authorization token

    Started getting the following error recently in homeseer. I can control the lights via the android app via the cloud with no problems.

    Anyone else seeing this?

    Apr-05 21:20:27 ZigBee Error: There was an exception retreiving the authorization token

    The osram lightly gateway just recently updated.

    Gateway Wi-Fi version: 1.2.9.0
    Gateway zigbee version: 1.2.0.68

    Current Date/Time: 4/5/2018 9:17:08 PM
    HomeSeer Version: HS3 Pro Edition 3.0.0.368
    Operating System: Microsoft Windows 10 Pro - Work Station
    System Uptime: 8 Days 19 Hours 38 Minutes 49 Seconds
    IP Address: my
    Number of Devices: 616
    Number of Events: 530
    Available Threads: 400

    Enabled Plug-Ins
    3.0.0.44: EasyTrigger
    3.0.0.29: EnvisaLinkAdemco
    1.2.1.0: Honeywell WiFi Thermostat
    3.0.0.6: HSZigBee
    3.0.0.14: NetCAM
    2.1.6.0: OpenSprinkler
    3.0.1.114: PHLocation
    3.1.0.22: Sonos
    3.0.6647.37642: UltraLighting3
    3.0.0.83: weatherXML
    3.0.1.208: Z-Wave
    Attached Files

    #2
    Seeing same error - no ZigBee control via HomeSeer

    I'm seeing the same error. Just started within the past few days. This install has been working fine for over a year. Using the OSRAM Lightify Gateway. No control from HomeSeer, but Lightify app still works fine.
    Testing Cloud Connection in plugin reports "Test was not successful". I've updated Lightify gateway, HomeSeer and even reset password in Lighify. No joy.

    Comment


      #3
      I have a support ticket open. We'll see what they come back with. I suspect OSRAM has changed their API. It concerns me more than a little that we're the only ones that seem to be complaining. Do that few users use the ZigBee integration?

      Comment


        #4
        Fix in the Works for Zigbee Gateway

        I logged a support ticket on Sunday, here's the response I received from support today.

        "We found the problem and will have an update out as soon as possible. We will update you when we have more information."

        So I'm guessing they have a solution and all they need to do is final code, review, package test and push.

        Really miss having this interface, it's used every day in our house.

        I really wish they had a Zigbee solution that was controlled locally (USB gateway) and didn't rely on another vendors API.

        Comment


          #5
          Same issue

          Any news on this i am having the same issue.

          Comment


            #6
            any updates

            i am seeing the same no zigbee working

            Comment


              #7
              Put in a support ticket if you are experiencing this issue. Email support@homeseer.com
              -Rupp
              sigpic

              Comment


                #8
                You can add me to the list. I see proadmin put in a ticket, anyone else? I had a osram hub from a while back and decided to play around with it again. After I went through their app setup it showed the same as what proadmin is seeing. "Test was not successful"

                Any word from admin?

                Comment


                  #9
                  There was an exception retreiving the authorization token

                  Me too. both on existing lab set up and at new S6 in my home under construction....Need help as well.
                  GAF

                  Comment


                    #10
                    This is a known issue and support is working on a fix.
                    -Rupp
                    sigpic

                    Comment


                      #11
                      Zigbee Plugin Down

                      How much longer is the Zigbee community going to have to wait for a fix? This is rediculous!
                      GAF

                      Comment


                        #12
                        @Rich

                        Any update on a fix yet?
                        HS3Pro on Win2012R2
                        Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
                        BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, NetCAM, PHLocation, Pushover 3P, Random, UltraLighting3, weatherXML, ZigBee, Z-Wave

                        Comment

                        Working...
                        X