Announcement

Collapse
No announcement yet.

Trying set up ConBee/JowiHue to to control Cree bulb

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying set up ConBee/JowiHue to to control Cree bulb

    I've got the ConBee plugged into my Hometroller SEL and JowiHue licensed and enabled in HS3. But I don't think the two are talking.
    When I "Scan for new bridges", usually nothing changes. Sometimes I get Bridge on IP address 192.168.0.22 with a Register Bridge button. It'll say "Trying to register, please press button on Bridge" with a spinning clock wheel, but there is no button on the Conbee.

    I loaded deCONZ on my PC and can run the Phoscon app, but get similar results:
    "Searching for new lights
    Turn off and on Ikea or Osram lights once (I do, with the Cree)
    No new light found"

    I would guess that's because my Windows PC can't communicate with the SEL's Conbee.

    So, how can I get this working?

  • #2
    Originally posted by Kilgore48 View Post
    I've got the ConBee plugged into my Hometroller SEL and JowiHue licensed and enabled in HS3. But I don't think the two are talking.
    When I "Scan for new bridges", usually nothing changes. Sometimes I get Bridge on IP address 192.168.0.22 with a Register Bridge button. It'll say "Trying to register, please press button on Bridge" with a spinning clock wheel, but there is no button on the Conbee.

    I loaded deCONZ on my PC and can run the Phoscon app, but get similar results:
    "Searching for new lights
    Turn off and on Ikea or Osram lights once (I do, with the Cree)
    No new light found"

    I would guess that's because my Windows PC can't communicate with the SEL's Conbee.

    So, how can I get this working?
    See this post. You need to open up the gateway as the post explains. See #42 and #43
    https://forums.homeseer.com/forum/li...07#post1260407

    Comment


    • #3
      Thanks, cowinger.
      "In Phoscon, Select the "Gateway" then Advanced, then select Authenticate App. Go to jowihue plug-in (make sure it is already running) and tell it to search for bridges."

      In Phoscon, when I click on the bridge icon, it goes to a login screen, then to a Connect Lights (search lights) screen.
      Where is the "Advanced" button?

      Comment

      Working...
      X