Announcement

Collapse
No announcement yet.

HSZigbee Now In Beta

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blake
    replied
    Originally posted by mbg0333 View Post
    Any other suggestions for me?

    I have completely reset the gateway.

    Re-added my lights.

    Changed my password.

    I still cannot obtain a successful test.
    I had to drop the "-5G" from the end of my serial number for it to accept the gateway and confirm the test successful. Try just entering the serial number up to the dash at the end?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Zigbee with Elko dimmers and Thermostats.

    Hello!

    I am currently looking into a home automation system for my house, and are leaning towards Homeseer.
    The only thing that is holding me back is the current Zigbee implementation.

    We have a Norwegian manufacturer named Elko which recently released their new (but limited) smarthome solution, based on Zigbee.
    Their solution only includes as far as I can tell, a small lineup of thermostats and dimmers. You can have a look here: http://privat.elko.no/smarthus/category1772.html

    The reason I would like to use the Elko units is beacause they will fit in my current in-wall mounting boxes, and I am allready using their same design non-zigbee dimmers and thermostats in some rooms. So I will get an inplace replacement for old dimmers and thermorstats without any hassel.

    But I havnt seen any mention of the Lightify supporting thermostats? (I might have missed it tho.)
    What are the chances of this working out of the box?
    Or is there any chance of a separate usb (or network) Zigbee adapter in the somewhat near future that will make this work?

    Elko does sell its own gateway, but is has an very high pricetag of almost $1000.

    Best regards,
    -Christer

    Leave a comment:


  • dbmet
    replied
    Mine is connected with a sucessful test for cloud connection.


    What combination are you using for the serial number?





    Originally posted by mbg0333 View Post
    Any other suggestions for me?

    I have completely reset the gateway.

    Re-added my lights.

    Changed my password.

    I still cannot obtain a successful test.

    Leave a comment:


  • TechFan
    replied
    Originally posted by Jobee View Post
    Has anyone been able to get this Cree bulb to work with the Osram Lightify hub?
    I believe that is the one I have connected at home. It has worked fine. That and a set of the Lightify RGBW lightstrips.

    Leave a comment:


  • Jobee
    replied
    Has anyone been able to get this Cree bulb to work with the Osram Lightify hub?
    Attached Files

    Leave a comment:


  • mbg0333
    replied
    Any other suggestions for me?

    I have completely reset the gateway.

    Re-added my lights.

    Changed my password.

    I still cannot obtain a successful test.

    Leave a comment:


  • TechFan
    replied
    Originally posted by blake View Post
    I have a Commercial Electric Recessed Smart LED Downlight (http://www.homedepot.com/p/Commercia...6161/206029900) working via the Lightify app for both dimming and white color temp change, but no options that I see on Web Control or HSTouch for these options. I can only turn it on or off. Thoughts? I don't have any Osram Lightify products at the moment to see if it is just this device.

    WORKING EDIT - I removed and re-added the device. Controls for both dimming and color temp are working for this device.
    I updated and deleted my lights in HS, then had the plugin create them again. . .but I am not seeing the controls for colors on my Lightify Flex RGBW string?

    Leave a comment:


  • Moskus
    replied
    Originally posted by Sgt. Shultz View Post
    I put out a new version that separated out the color and temperature when a zigbee object has that option.
    Cool!

    But my plugin only has "9 days left of evaluation". What do you intend to do about it?

    Leave a comment:


  • blake
    replied
    Originally posted by Sgt. Shultz View Post
    I put out a new version that separated out the color and temperature when a zigbee object has that option.

    I haven't seen any errors with the hardware we currently have for testing.

    Be sure that the zigbee object you have works with the lightify app.

    You need to use that app to add the zigbee object to your lightify network..., the plugin will not add it for you.
    I have a Commercial Electric Recessed Smart LED Downlight (http://www.homedepot.com/p/Commercia...6161/206029900) working via the Lightify app for both dimming and white color temp change, but no options that I see on Web Control or HSTouch for these options. I can only turn it on or off. Thoughts? I don't have any Osram Lightify products at the moment to see if it is just this device.

    WORKING EDIT - I removed and re-added the device. Controls for both dimming and color temp are working for this device.
    Last edited by blake; January 20, 2017, 02:04 AM.

    Leave a comment:


  • Sgt. Shultz
    replied
    Originally posted by mbg0333 View Post
    I have tried every combination or serial number entry to no avail.

    My phone with the Osram Lightify App works like a charm on my local wifi.

    One time today, it gave me a succesful connection and then I attempted to create devices and it failed. So I retested and never got a succesful connection again.

    There was an exception in the 'Send' function: Invalid JSON primitive: Object.
    Jan-19 11:52:10 AM
    ZigBee Error: There was an exception retreiving the authorization token
    Authorization tokens are only good for 15 minutes after the last successful command.

    The plugin should be reauthorizing if/when a token expires.

    I will test more tomorrow to be sure there isn't an issue with that.

    Leave a comment:


  • Sgt. Shultz
    replied
    I put out a new version that separated out the color and temperature when a zigbee object has that option.

    I haven't seen any errors with the hardware we currently have for testing.

    Be sure that the zigbee object you have works with the lightify app.

    You need to use that app to add the zigbee object to your lightify network..., the plugin will not add it for you.

    Leave a comment:


  • mbg0333
    replied
    I have tried every combination or serial number entry to no avail.

    My phone with the Osram Lightify App works like a charm on my local wifi.

    One time today, it gave me a succesful connection and then I attempted to create devices and it failed. So I retested and never got a succesful connection again.

    There was an exception in the 'Send' function: Invalid JSON primitive: Object.
    Jan-19 11:52:10 AM
    ZigBee Error: There was an exception retreiving the authorization token

    Leave a comment:


  • Moskus
    replied
    The app uses the cloud, so you are either entering the wrong credentials or your HomeSeer server cannot reach the Osram cloud (which seems unlikely).

    Note that the serial number should end just before the "-".

    Leave a comment:


  • mbg0333
    replied
    I too cannot access my gateway.

    Token authorization fails.

    I have reset and re added devices and still can cloud connect.

    I bought the gateway after seeing this as a new option and cannot use it.

    Any ideas or updates coming?

    Leave a comment:


  • Moskus
    replied
    It's been three weeks. Any updates soon?

    Leave a comment:

Working...
X